Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Tuning in
115 Views
Message 1 of 6
Flag for a moderator

Ethernet connections not working

We've been having issues with our broadband for a while and in the end, Virgin sent us out a new hub, we set it up and the Wi-Fi seemed to be okay. The ethernet cables worked for a short while but then just disconnected and now we have no connection via ethernet. We have tried on multiple devices but no luck.

We have called Virgin around 20 times over the last 3 days and still have had no resolution.

Please help! 

Tags (2)
0 Kudos
Reply
Highlighted
  • 881
  • 47
  • 108
Superfast
112 Views
Message 2 of 6
Flag for a moderator

Re: Ethernet connections not working

have you tried a factory reset of the hub?

-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Tuning in
111 Views
Message 3 of 6
Flag for a moderator

Re: Ethernet connections not working

Yes this has been tried multiple times

0 Kudos
Reply
Highlighted
  • 881
  • 47
  • 108
Superfast
99 Views
Message 4 of 6
Flag for a moderator

Re: Ethernet connections not working

you didn't mention that you had in your opening post, hence why asking.
can you disclose what else you have tried so that we don't waste time asking questions.


-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Tuning in
97 Views
Message 5 of 6
Flag for a moderator

Re: Ethernet connections not working

Tried the hard reset

Turning on and off again

Variety of different ethernet leads and have tried all the ethernet ports on the device

Variety of devices - laptop, booster, xbox

Think that's everything

0 Kudos
Reply
Highlighted
  • 2.29K
  • 139
  • 178
Forum Team
Forum Team
14 Views
Message 6 of 6
Flag for a moderator

Re: Ethernet connections not working

Hi tmahoney,

 

Thanks for your post and welcome 🙂

 

I'm sorry you've had problems with your broadband disconnecting. I can appreciate you'd like to get this working as soon as possible.

 

It sounds like you've tried most of the diagnostics we'd advise, however I've been unable to locate your account to check your services.

 

It's been a while since you've posted, so I'm hoping this has now been resolved. However if it hasn't, then please pop me a private message and I'll be happy to help.

 

Thanks

 

Melissa

 

 

0 Kudos
Reply