Menu
Reply
Highlighted
  • 1
  • 0
  • 0
jgillmore
Joining in
223 Views
Message 1 of 2
Flag for a moderator

Ethernet connection dropping with hub 3.0

My Ethernet connection keeps dropping on hub 3.0 - can you help

0 Kudos
Reply
Highlighted
  • 10.67K
  • 1.09K
  • 1.7K
jbrennand
Alessandro Volta
208 Views
Message 2 of 2
Flag for a moderator

Re: Ethernet connection dropping with hub 3.0

Have you checked for “known network faults”?
As well as trying the “check service,” weblink (at the top of this forum board), there is also a Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level (that might even not yet be listed on the Service Status web page) - that may give you more info.
If nothing shows on there call it in as a fault and see what they say when they test your connection and if possible, get a fault reference number.
---------------
Then check all your coax connections are in nice and "finger" tight at the Hub and wall box and at any splitters/attenuators/etc with no “unterminated loose ends, and that the internal wiring is ok with no kinking or chaffing. Also check that all looks good with the outside cabling and wall box.

If that’s all good.... Post up your Hub/network connection details and someone will check to see if there is a problem there. In your browser’s URL box type in http://192.168.0.1 (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up [there should be no need to login if you have done so before] click on the “router status” icon/text at bottom-middle of first page up and then copy/paste 3 FULL sets of data onto here – from the Downstream, Upstream, & Network Logs pages. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you.

Also, set up a free “Broadband Quality Monitor” to continually monitor the state of your connection and record any network dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM. Make sure you uncheck the “ignore ping from WAN side” box in the settings if you see a wall of "red" - note it will take an hour or two to start seeing a sensible picture.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply