Menu
Reply
d4disney
  • 38
  • 0
  • 2
Tuning in
165 Views
Message 21 of 33
Flag for a moderator

Re: Ethernet conection over the last week dropped to under 100mbps, on 200mbps packgage

Much appreciated - thanks

d4disney
  • 38
  • 0
  • 2
Tuning in
149 Views
Message 22 of 33
Flag for a moderator

Re: Ethernet conection over the last week dropped to under 100mbps, on 200mbps packgage

UPDATE: SO the engineer came. He replaced all copnnections, splitters etc and a new Hub3, he checked the "pit" etc and all cabling into the house.

He tested speeds and when I pointed out that Speedtest.net was only pulling back 90mpbs, he said windows PCs sometimes caps it (what a load of ???) and that if he plugged directly ito the hub it was fine?

Anyway he was a really nice guy so not going to go mad yet, and he has left me his mobile number if any issues. Wifi 5GHz is now only 34 mpbs anyway in the house. I cannot get above 90mbps (actually below the guaranteed mimimum of 107 on Fibre 200) in the house via any ethernet cables

The really annoying thing is I showed him the post and pre errros and he said they would settle down, well they have not and I am in a worse postion than before his visit.

Not sure I should call him as he does not seem to have any idea about the errors of what they mean.He said they would not affect speed as they do not represent noise on the line??

How can I get this escalated please, as I work from home, and had to take today as holiday as keep getting disconnect from meetings (over ethernet or wifi), and cannot afford to do so next week as well?

Some screens below still showing critical errors on the new hub as well as the current error count after approx 1 hour of uptime, over 46,000

0 Kudos
Reply
d4disney
  • 38
  • 0
  • 2
Tuning in
148 Views
Message 23 of 33
Flag for a moderator

Re: Ethernet conection over the last week dropped to under 100mbps, on 200mbps packgage

d4disney_0-1617992812464.png

 

d4disney_1-1617992829958.png

 

 

0 Kudos
Reply
d4disney
  • 38
  • 0
  • 2
Tuning in
136 Views
Message 24 of 33
Flag for a moderator

Re: Ethernet conection over the last week dropped to under 100mbps, on 200mbps packgage

d4disney_0-1617994632675.png

 

0 Kudos
Reply
risc19
  • 363
  • 14
  • 84
Fibre optic
117 Views
Message 25 of 33
Flag for a moderator

Re: Ethernet conection over the last week dropped to under 100mbps, on 200mbps packgage


@d4disney wrote:

UPDATE: SO the engineer came. He replaced all copnnections, splitters etc and a new Hub3, he checked the "pit" etc and all cabling into the house.

He tested speeds and when I pointed out that Speedtest.net was only pulling back 90mpbs, he said windows PCs sometimes caps it (what a load of ???) and that if he plugged directly ito the hub it was fine?

Anyway he was a really nice guy so not going to go mad yet, and he has left me his mobile number if any issues. Wifi 5GHz is now only 34 mpbs anyway in the house. I cannot get above 90mbps (actually below the guaranteed mimimum of 107 on Fibre 200) in the house via any ethernet cables

The really annoying thing is I showed him the post and pre errros and he said they would settle down, well they have not and I am in a worse postion than before his visit.

Not sure I should call him as he does not seem to have any idea about the errors of what they mean.He said they would not affect speed as they do not represent noise on the line??

How can I get this escalated please, as I work from home, and had to take today as holiday as keep getting disconnect from meetings (over ethernet or wifi), and cannot afford to do so next week as well?

Some screens below still showing critical errors on the new hub as well as the current error count after approx 1 hour of uptime, over 46,000


There is clearly a fault somewhere there, anyone seeing that many errors can work that out.

Do you ever get the feeling that virgin doing really have a clue what they are doing?

Nothing ever gets fixed, people just get so fed up trying to get it fixed that they give up and leave.

Virgin your 'diagnostics' are useless and do not identify problems. The only thing you can diagnose are SNR faults, but they don't get fixed either.

My Broadband Ping - 1GIG HUB4 Router mode

HUB4 1Gig Router mode
0 Kudos
Reply
d4disney
  • 38
  • 0
  • 2
Tuning in
96 Views
Message 26 of 33
Flag for a moderator

Re: Ethernet conection over the last week dropped to under 100mbps, on 200mbps packgage

d4disney_0-1618002838374.png

 

0 Kudos
Reply
d4disney
  • 38
  • 0
  • 2
Tuning in
67 Views
Message 27 of 33
Flag for a moderator

Re: Ethernet conection over the last week dropped to under 100mbps, on 200mbps packgage

BQM Link 

I am guessing the link above shows (to my eyes) huge latency spikes, which is what is causing my video conferences to drop and for lag to appear in online gaming? - Happy to be corrected/educated!

Overnight Post RS errors up from 103,393 to 276, 077

0 Kudos
Reply
d4disney
  • 38
  • 0
  • 2
Tuning in
46 Views
Message 28 of 33
Flag for a moderator

Re: Ethernet conection over the last week dropped to under 100mbps, on 200mbps packgage

UPDATE: I have gone back to the engineer and through his manager I have asked for a cable re-pull , as the constant RCS partial service errors, along with everything else , to me is clear evidence that there is a fault in the VM cable to the hub.  Networks once again tried to tell me there were no issues.

0 Kudos
Reply
risc19
  • 363
  • 14
  • 84
Fibre optic
39 Views
Message 29 of 33
Flag for a moderator

Re: Ethernet conection over the last week dropped to under 100mbps, on 200mbps packgage

They are idiots.

My Broadband Ping - 1GIG HUB4 Router mode

HUB4 1Gig Router mode
0 Kudos
Reply
Hayley_S
  • 512
  • 19
  • 44
Forum Team
Forum Team
7 Views
Message 30 of 33
Flag for a moderator

Re: Ethernet conection over the last week dropped to under 100mbps, on 200mbps packgage

Hello @d4disney,

 

Thank you for providing us with this update.

 

I am sorry that your service is still not working, I have looked on your account and I can not identify any errors or issues with your Hub, you have no upstream or down streams errors either.

 

I can see you called us yesterday and was told to reboot and was given general tips on how to improve your internet, has this helped?

 

Look forward to hearing from you.

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply