Menu
Reply
  • 6
  • 0
  • 0
Tuning in
96 Views
Message 1 of 5
Flag for a moderator

Eero seems to have killed my wifi

Just tried to install an Eero 3 system to my Hub 3. As per the Eero instructions, turned off the Hub, unplugged everything and then rebooted. Plugged the gateway Eero in and using the Eero app, got that up and running. 

Tried the second Eero, app identified but timed out on the registration. I’ve ended up doing a factory reset on the Hub, but now have no wifi unless I’m stood next to the Hub. None of my devices (2 iPhones, IPad and Sky Q) will now connect over wifi from my living room (approx.10ft from the Hub) - everything was connecting fine before. 

Just read the Hub will need to be in modem mode to work despite nothing in the Eero instructions. Not bothered about the Eero anymore, just want wifi connection around the house as I did before. Can anyone help please? 

Tags (2)
0 Kudos
Reply
  • 14.81K
  • 622
  • 1.43K
Alessandro Volta
90 Views
Message 2 of 5
Flag for a moderator

Re: Eero seems to have killed my wifi

Get Eero 3 working with the hub in modem mode then you have wfi.

---------------------------------------------------------------
0 Kudos
Reply
  • 6
  • 0
  • 0
Tuning in
84 Views
Message 3 of 5
Flag for a moderator

Re: Eero seems to have killed my wifi

Thanks - so just put the Hub into modem mode but the Eero app then states the Hub and gateway mesh is offline and won’t allow me to do anything. 

Do I need to set the gateway Eero up in Hub mode and when up and running, change to modem mode before setting up the other Eeros? 

0 Kudos
Reply
  • 25.12K
  • 1.44K
  • 3.2K
Alessandro Volta
80 Views
Message 4 of 5
Flag for a moderator

Re: Eero seems to have killed my wifi

Is anything else connected to the hub other than the eero?

If so you need to remove them and only leave the eero plugged in 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
  • 6
  • 0
  • 0
Tuning in
60 Views
Message 5 of 5
Flag for a moderator

Re: Eero seems to have killed my wifi

Thanks for the help. Have now got the Hub in modem, with the Eero gateway connected via Ethernet and have WiFi in that area. My Hive hub is connected to the gateway Eero through Ethernet and not working. Second Eero is in the living room and have WiFi with phones, tablets and PS4 all working. Sky Q box is a non-starter, either though disabling WiFi and going with Ethernet or using WiFi. Smart TV also won’t connect through WiFi. 

Any help with the devices that won’t connect please?

Thanks

0 Kudos
Reply