Menu
Reply
GillianB77
  • 3
  • 0
  • 0
Joining in
237 Views
Message 1 of 7
Flag for a moderator

Eathernet issues

Eathernet ports on the hub arnt working.  It keeps disconnecting from anything connected to it and this keeps happening daily. Rebooting the hub doesn't always fix the problem. 

Has anyone else experienced this issue? 

0 Kudos
Reply
gary_dexter
  • 30.65K
  • 1.9K
  • 4.07K
Alessandro Volta
235 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: Eathernet issues

Do wireless connections also drop as well?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
GillianB77
  • 3
  • 0
  • 0
Joining in
232 Views
Message 3 of 7
Flag for a moderator

Re: Eathernet issues

No not at all. WiFi is rock solid 

0 Kudos
Reply
gary_dexter
  • 30.65K
  • 1.9K
  • 4.07K
Alessandro Volta
208 Views
Message 4 of 7
Flag for a moderator

Re: Eathernet issues


@GillianB77 wrote:

No not at all. WiFi is rock solid 


Interesting. It’s usually the other way around 🙂

Are devices wired direct to the hub?

Does it happen on all ports to all devices?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
GillianB77
  • 3
  • 0
  • 0
Joining in
110 Views
Message 5 of 7
Flag for a moderator

Re: Eathernet issues

Yes it does. It's restarted itself at least 3 times today. Very frustrating when your working from home still 

0 Kudos
Reply
legacy1
  • 15.94K
  • 691
  • 1.56K
Alessandro Volta
101 Views
Message 6 of 7
Flag for a moderator
Helpful Answer

Re: Eathernet issues

New hub needed.

---------------------------------------------------------------
0 Kudos
Reply
Robert_P
  • 2.58K
  • 129
  • 218
Forum Team
Forum Team
30 Views
Message 7 of 7
Flag for a moderator

Re: Eathernet issues

Hello Gillian877

 

Sorry to hear of the hub issues and problems with the ethernet ports, we appreciate you taking the time to raise this via the forums and welcome to the community.

 

I've arranged for the hub to be replaced tomorrow, you will be able to see the appointment time via the MyVM app virg.in/myVM please let me know if there are any individuals shielding in the property or if that isn't a convenient time for you. I can look to get this changed although this would delay the appointment.

 

Thanks

 

Rob

0 Kudos
Reply