cancel
Showing results for 
Search instead for 
Did you mean: 

ERR_SSL_PROTOCOL_ERROR

jfras001
Joining in

New to virgin media and keep getting ERR_SSL_PROTOCOL_ERROR message on Google Chrome. Followed online tips e.g. have cleared my cache switched off child safe and virus safe from my online account. But no luck!

6 REPLIES 6

用心棒
Very Insightful Person
Very Insightful Person

It is likely Child Safe is misreporting itself as off. Does the issue persist if you try and visit https://protonvpn.com?

-- 
I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks

Yes I get the message when visiting https://protonvpn.com

Client62
Legend

VM Web Safe settings for Hubs in Router mode

Login to the Virgin Media online account at : https://www.virginmedia.com/my-virgin-media

Then visit : Account Settings >>> Online Security

Set Virus Safe to On 
Set Child Safe to Off ( this is the option that is blocking content )

Client62
Legend

Bypass Child Safe & Virus Safe

This is a workaround for when Child Safe & Virus does not or cannot be turned off

Changing the computer's network settings to use any Public DNS should re-gain full access.

Try with Cisco’s OpenDNS using 208.67.222.222 and 208.67.220.220

OpenDNS provide instructions here : https://use.opendns.com/

For Google Public DNS it would be the same method using  8.8.8.8 and 8.8.4.4

For an XBOX or Sony Playstation modify the network settings and specify the DNS manually as the OpenDNS or Google DNS numbers from above.

This doesn't work for me at all, any other things I could try?

用心棒
Very Insightful Person
Very Insightful Person

If setting DNS to one of those mentioned in this thread fails to resolve the issue then it is likely the problem being experienced is not the same as that initially raised in this thread. Consider creating a new thread with detail of the issue being experienced, i.e. screenshots. URLs, etc.