Menu
Reply
rkiley
  • 11
  • 0
  • 0
Tuning in
171 Views
Message 1 of 7
Flag for a moderator

Dropped packets and very slow upload speeds - GU1

Am running Superhub in modem mode and after weeks (months) of fast and stable internet, this last couple of hours have been unusable.  Log below shows this quite clearly.

I rebooted both my hub and router.- but this has made little difference. 

I am connected via Ethernet.

Are others experiencing similar problems?

Robert
Capture.JPG

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
159 Views
Message 2 of 7
Flag for a moderator
Helpful Answer

Re: Dropped packets and very slow upload speeds - GU1

Check the Automated service status number:

The most useful and up to date info comes from the 0800 561 0061 number. Try that to see if there are any faults that the web service hasn't picked up!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
rkiley
  • 11
  • 0
  • 0
Tuning in
145 Views
Message 3 of 7
Flag for a moderator

Re: Dropped packets and very slow upload speeds - GU1

Many thanks.  

In the end another reboot of the Hub seemed to do the trick (or maybe it was just a coincidence) -- but the Internet connection is once again stable and fast.

Capture.JPG

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
139 Views
Message 4 of 7
Flag for a moderator

Re: Dropped packets and very slow upload speeds - GU1

Brilliant - Keep your eye on it and pop back on here if if shows any signs of issues!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
David_Bn
  • 5.43K
  • 247
  • 447
Forum Team
Forum Team
75 Views
Message 5 of 7
Flag for a moderator

Re: Dropped packets and very slow upload speeds - GU1

Good Afternoon rkiley,

 

Thanks for your post and I'm sorry to see you've been experiencing issues with the services in recent weeks and months.

 

I've looked into the area for any outage and there doesn't appear to be anything currently showing. 

 

How have the services been looking since your post on Wednesday evening? Do you have an more BQM graphs to share with us?

 

Kindest regards,

 

David_Bn 

0 Kudos
Reply
rkiley
  • 11
  • 0
  • 0
Tuning in
69 Views
Message 6 of 7
Flag for a moderator

Re: Dropped packets and very slow upload speeds - GU1

Thanks for reaching out -- but I'm pleased to report that following a reboot of the hub (which acts as a modem) I have had no further problems.[See graph below]

Capture.JPG

0 Kudos
Reply
Martin_N
  • 5.6K
  • 235
  • 322
Forum Team
Forum Team
63 Views
Message 7 of 7
Flag for a moderator

Re: Dropped packets and very slow upload speeds - GU1

Hi rkiley,

 

We're glad to hear that this seems to all be resolved for you now. 

 

If you do require any further assistance in the future please do reach out to us. 

 

^Martin

0 Kudos
Reply