Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
270 Views
Message 1 of 4
Flag for a moderator

Download speed really poor

Hi,

Regularly my broadband speed just dies. WiFi works fine but the speed on my pc gets a reading of 23ms ping, 0.12mbps download, 9.54mbps upload.

Does anyone know why this keep happening? It is really frustrating and I feel like going back to plusnet, cause for all the years I was a customer with them I never got speeds this bad. 

0 Kudos
Reply
Highlighted
  • 11.46K
  • 1.16K
  • 1.84K
Alessandro Volta
256 Views
Message 2 of 4
Flag for a moderator

Re: Download speed really poor

Are those speeds measured over wifi or an ethernet connection? If wifi, do it over Cat6 ethernet cable with the Hub in modem mode and see what that gets.
What Hub model is it ?

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
232 Views
Message 3 of 4
Flag for a moderator

Re: Download speed really poor

Hi,

Hub 3.0, wired connection to my pc. Currently using cat5e. Normally I get download speeds between 87 to 90mbps but regularly this drops to speeds around 0.14mbps for several hours. This morning my download speed is around the 10mbps range. 

0 Kudos
Reply
Highlighted
  • 11.46K
  • 1.16K
  • 1.84K
Alessandro Volta
222 Views
Message 4 of 4
Flag for a moderator

Re: Download speed really poor

Check all your coax connections are all in nice and "finger" tight at the Hub and wall box and at any splitters/attenuators/etc with no “unterminated loose ends, and that the internal wiring is ok with no kinking or chaffing. Also check that all looks good with the outside cabling and wall box.

If that’s all good.... Post up your Hub/network connection details and someone will check to see if there is a problem there. In your browser’s URL box type in http://192.168.0.1 (or http://192.168.100.1 - if in modem mode) and hit return. On the first page up [there should be no need to login if you have done so before] click on the “router status” icon at top right (SH2’s) or the text at bottom-middle of first page up (Hub3) and then copy/paste 3 FULL sets of data onto here – from the downstream, upstream, & network logs pages. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply