forumarchive,nothingtosee,
Menu
Reply
Stevecfc
  • 1
  • 0
  • 0
Joining in
115 Views
Message 1 of 4
Flag for a moderator

Doorbell

Hi I can't connect my camera doorbell, says it should be 2ghz and mine is 5ghz  so I changed settings on router to connect but no wudnt connect.. Any help would be greatly appreciated. Trying to get through to tech guys is a nightmare, I tried to connect on my neighbours WiFi and connected straight away.. 

0 Kudos
Reply
gary_dexter
  • 28.86K
  • 1.76K
  • 3.77K
Alessandro Volta
107 Views
Message 2 of 4
Flag for a moderator

Re: Doorbell

What did you do to your connection exactly?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
legacy1
  • 15.42K
  • 662
  • 1.51K
Alessandro Volta
102 Views
Message 3 of 4
Flag for a moderator

Re: Doorbell

Get a better wireless router with 1Gb ports and use the hub in modem mode.

---------------------------------------------------------------
0 Kudos
Reply
tehwolf
  • 1.56K
  • 253
  • 379
Superfast
101 Views
Message 4 of 4
Flag for a moderator

Re: Doorbell


@Stevecfc wrote:

Hi I can't connect my camera doorbell, says it should be 2ghz and mine is 5ghz  so I changed settings on router to connect but no wudnt connect.. Any help would be greatly appreciated. Trying to get through to tech guys is a nightmare, I tried to connect on my neighbours WiFi and connected straight away.. 


you could try splitting the 2.4ghz and 5ghz bands so they are on different SSID's, and then force your doorbell to connect to the 2.4ghz network..

Log into the hub - find the page that has your SSID on it in the advanced settings somewhere - there will be two fields - one for 2.4ghz and one for 5 - rename one or both of them (perhaps just append them with _2 and _5 to differentiate) and then see if you can connect it to the _2 network.

This will, ofcourse, result in you having to add all of your other devices back onto one of these networks as the "old" network won't be there anymore.

Alternatively, some people have had success by disabling the 5ghz broadcast on the hub, adding the device that requires 2.4 and then re-enabling the 5ghz afterwards.. 

0 Kudos
Reply