Menu
Reply
Highlighted
  • 19
  • 0
  • 0
Joining in
326 Views
Message 1 of 24
Flag for a moderator

Disabling WIFI

Hi,

i’ve disabled the 2.4 and 5ghz WIFI signals on my hub3 router but I’m still getting the same RF levels even when they are both enabled.

when I switch to modem mode RF readings are zero.

is my hub3 faulty or maybe a firmware update might fix it?

i only want to have a wired network.

Appreciate any help, thank you

0 Kudos
Reply
Highlighted
  • 14.3K
  • 592
  • 1.37K
Alessandro Volta
303 Views
Message 2 of 24
Flag for a moderator

Re: Disabling WIFI

Likely VM public wifi.

disable it in your account

---------------------------------------------------------------
0 Kudos
Reply
Highlighted
  • 19
  • 0
  • 0
Joining in
249 Views
Message 3 of 24
Flag for a moderator

Re: Disabling WIFI

Thank you, I opted out Tuesday, tested yesterday but still getting the same RF levels.

Could it be a faulty Hub3?

0 Kudos
Reply
Highlighted
  • 4.45K
  • 261
  • 521
Forum Team
Forum Team
246 Views
Message 4 of 24
Flag for a moderator
Helpful Answer

Re: Disabling WIFI

Hello Fez81

Sorry you are still having issues

I have had a look and we have an SNR Issue in the area

This is due to be fixed on the 18/05/2020

The reference number we have is F008024658  

Just pop back on here and we cab chase this up for you 

Gareth_L

Highlighted
  • 19
  • 0
  • 0
Joining in
211 Views
Message 5 of 24
Flag for a moderator

Re: Disabling WIFI

Hi Gareth,

I have just checked my hub3 again in router mode with WIFI disabled, there is still high levels of RF, the same levels as when WIFI is enabled.

Disabling WIFI only means I can’t use it but the signal is still present.

Hardware version 10

software version 9.1.1811.401

 

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.14K
  • 2.7K
Alessandro Volta
207 Views
Message 6 of 24
Flag for a moderator

Re: Disabling WIFI

What’s your point/problem/issue?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 6.08K
  • 310
  • 539
Forum Team
Forum Team
201 Views
Message 7 of 24
Flag for a moderator

Re: Disabling WIFI

Hi fez81,

 

I am sorry it's still ongoing. I have checked today and there is still an ongoing SNR issue. Fault reference is F008039497. Estimated fix date is the 27th May.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
Highlighted
  • 19
  • 0
  • 0
Joining in
168 Views
Message 8 of 24
Flag for a moderator

Re: Disabling WIFI

Hi John,

Has this been fixed?

I’m still having the same issue.

kind regards 

0 Kudos
Reply
Highlighted
  • 14.3K
  • 592
  • 1.37K
Alessandro Volta
161 Views
Message 9 of 24
Flag for a moderator

Re: Disabling WIFI

Just use modem mode likely a bug with the firmware for not turning off the wireless correctly and may never get fixed.

---------------------------------------------------------------
0 Kudos
Reply
Highlighted
  • 19
  • 0
  • 0
Joining in
121 Views
Message 10 of 24
Flag for a moderator

Re: Disabling WIFI

Can I be sent a cable router with no WIFI capabilities?

or are there any buying options?

when I use the hub3 as a cable modem with a wired router connected I get 20-30mbps

0 Kudos
Reply