forumarchive,nothingtosee,
Menu
Reply
shadowsedge19
  • 10
  • 0
  • 0
Tuning in
123 Views
Message 1 of 3
Flag for a moderator

Disabled DHCP on SuperHub 2 and broke network please help!

I was updating my router settings for Port Forwarding to start running a gaming server and one of the brilliant suggestions on the guide for the server was to prevent my IP address from always changing by disabling the DHCP from automatically assigning IP addresses which I would rely on.

I stupidly disabled it, applied the change and now I can't get an IP connection through my Eternet or Wi-Fi to even go back into the SuperHub 2 settings on http://192.168.0.1 and I need help reversing this change or at the very least getting my PC back into the network so I can do it myself.

Tags (1)
0 Kudos
Reply
tehwolf
  • 1.58K
  • 257
  • 384
Superfast
115 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Disabled DHCP on SuperHub 2 and broke network please help!

statically configure your wifi or ethernet connection with an IP address of 192.168.0.2 netmask 255.255.255.0

browse to the usual address and re-enable it - don't forget to revert your static config afterwards.. 

 

Control Panel\Network and Internet\Network Connections - right-click the preferred connection (wired or wifi) and select properties, then double click "IPv4 settings" (or similar) to get to the screen you need to configure the address.. 

shadowsedge19
  • 10
  • 0
  • 0
Tuning in
107 Views
Message 3 of 3
Flag for a moderator

Re: Disabled DHCP on SuperHub 2 and broke network please help!

Thank you! I had to Google for more specifics about setting a static IP for Windows 10 but that was what I needed to get me back into the hub.

0 Kudos
Reply