Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
307 Views
Message 1 of 4
Flag for a moderator

Devolo Magic 1 not connecting to replacement super hub

I'd been experiencing ethernet and WiFi drop out issues all over my home for 6 months so today I received a replacement hub, it's identical to my old one. I've set it up and activated it and in the room where the hub is all devices, wired or otherwise, now have a strong connection. The problem I now have is the Devolo Magic 1 adapter I was using in my bedroom can only connect when it's in the same room as the hub. I've restored it to factory default settings and paired it. While in the livingroom all the Devolo leds are on and white, not flashing. As soon as I move it out the livingroom it can't connect. The WiFi light is white but the house shaped led is steady red. The only thing that's changed is the replacement hub and the Devolo was working perfectly right up until I swapped it out. I rang Devolo who instructed me to update the firmware, which I've also done, but still no joy. Can anyone shed any light on this please as I've no WiFi signal in the other end of the flat without the Devolo. 

Thanks

0 Kudos
Reply
Highlighted
  • 11.39K
  • 790
  • 1.61K
Very Insightful Person
Very Insightful Person
297 Views
Message 2 of 4
Flag for a moderator

Re: Devolo Magic 1 not connecting to replacement super hub

The red light would indicate your two devolos are not chatting to each other.  Are both plugged directly into the wall and switched on? 

I work for Virgin Media and my posts are my own opinions
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
295 Views
Message 3 of 4
Flag for a moderator

Re: Devolo Magic 1 not connecting to replacement super hub

Yes, sorry maybe I wasn't clear in my original post. When the adapter is in the same room as its counterpart that's connected to the hub all the leds are white and its good to go to the room it's needed. How've, now when I move it it can't connect. Prior to putting in the new hub it connected without any issue so it's something to do with that, maybe a setting I'm missing? 

0 Kudos
Reply
Highlighted
  • 73
  • 0
  • 6
On our wavelength
156 Views
Message 4 of 4
Flag for a moderator

Re: Devolo Magic 1 not connecting to replacement super hub

Cookeh,

May I ask whether you had sorted out your Devolo Magic 1 issue ?  If yes, what was the issue ? I ask because I am thinking of upgrading my dLan500 WiFi to Magic 1 because I prefer AC passthrough WiFi adapters. I am also on Virgin with a Hub 3 configured as a modem connected to a Asus RT-N66U wireless router. The dLan500 Wifi is working OK.

0 Kudos
Reply