Menu
Reply
ddev12
  • 9
  • 0
  • 1
Tuning in
211 Views
Message 1 of 8
Flag for a moderator

Deco M4 Setup with M200

Hi,

I've been having issues with Wifi in the bedroom and spare room (office) in the house. They're located on the first floor and the superhub 3 is on the ground floor living room.

Purchased a Deco M4 3 pack and hoping someone can help with the best configuration. 

Here's issues so far: 

1. I have 1 Deco connected to the Superhub via ethernet - I haven't turned the Superhub into Modem mode yet as I'm using 3 ethernet ports on it. I was thinking to purchase a TP link 8 port switch for the ethernet connection and turn the superhub into modem mode. Will this work? 

If it will work do I stick the ethernet switch into the remaining ethernet switch on the main node?

 

2. I have the second node in one of the bedrooms, now this room has an ethernet cable running downstairs and I wanted to connect the bedroom node to the main one by ethernet as I've heard that could increase the speed. Would I just plug the ethernet into the downstairs ethernet switch? and the other end in the node? 

3. The third node is another upstairs room and that will need to connect via wifi to the other. 

I'm hoping someone can help me with the best settings as when I've connected the m4 and using on wifi I'm just getting the same speeds as I was with the superhub. 

Any advise would be great! Thanks

Tags (4)
0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
203 Views
Message 2 of 8
Flag for a moderator

Re: Deco M4 Setup with M200


@ddev12 wrote:

1. I have 1 Deco connected to the Superhub via ethernet - I haven't turned the Superhub into Modem mode yet as I'm using 3 ethernet ports on it. I was thinking to purchase a TP link 8 port switch for the ethernet connection and turn the superhub into modem mode. Will this work? 

If it will work do I stick the ethernet switch into the remaining ethernet switch on the main node?

 


Yes - the setup will look like:

Hub---->deco_primary---->switch---->everything else.


@ddev12 wrote:

2. I have the second node in one of the bedrooms, now this room has an ethernet cable running downstairs and I wanted to connect the bedroom node to the main one by ethernet as I've heard that could increase the speed. Would I just plug the ethernet into the downstairs ethernet switch? and the other end in the node? 

Yes. exactly that.


@ddev12 wrote:

3. The third node is another upstairs room and that will need to connect via wifi to the other. 

I'm hoping someone can help me with the best settings as when I've connected the m4 and using on wifi I'm just getting the same speeds as I was with the superhub. 

I don't have any experience of the deco line, but plenty of people around here do, so they may be able to offer some more advice, but... mesh systems are more about providing decent wifi signal across a large area than raw performance/throughput.  You will see the best speeds / performance when connected to the primary (and the other device that is connected back to the primary via ethernet) speed on wifi-connected deco units will take a bit of a performance hit because it's having to back-haul the traffic over the same radio that your device is connected to.. when you say you're getting the same speeds as you were with the superhub.. what are those speeds, and on which band? (2.4 or 5ghz). 

jbrennand
  • 20.52K
  • 2.18K
  • 3.62K
Very Insightful Person
Very Insightful Person
200 Views
Message 3 of 8
Flag for a moderator

Re: Deco M4 Setup with M200

Its much better to connect the Deco to the Hub in modem mode - see below. And then run all ethernet connections from an unmanaged GB switch at the first unit. Set it up that way - you may not need to connect back on ethernet.

_______________________________

Disconnect all cables from your new router (or Mesh first unit) and unplug it. Put the VM Hub into modem mode (see VM website for “how to” details) and wait for the base light to turn magenta/purple (on a Hub3 - but not on a Hub4!). Once it’s in modem mode, the VM hub must then be powered off. Then, set up your own router/Mesh with the WAN port set to be in DHCP & Nat mode, it may be pre-set that way anyway. Make sure it’s fully initialised (leave 5 min) and then put in the WAN cable to the VM hub. Now power up the VM hub and you should get a connection. Use the recommended App to connect other Mesh units to the first one. This order only needs to be done the first time you connect the router to the VM hub.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
ddev12
  • 9
  • 0
  • 1
Tuning in
196 Views
Message 4 of 8
Flag for a moderator

Re: Deco M4 Setup with M200

Hi,

Thanks for the super quick reply. Really appreciate it.

I've ordered a switch so I'll try the setup tomorrow and update this thread. 

In terms of speed, I'm currently on M200 and when I'm near the Superhub I get the 200mb mark but when in the spare room/ office I'm getting around 60mb and frequent disconnection/reconnection issues. 

I'm hoping that have the third deco (wireless) one in this room will increase speeds to over 150 (fingers crossed) - as the second (ethernet linked) deco will be in the room right next to it.

Thanks for the advise and again if anyone can recommend the best settings then that would be great.

0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
189 Views
Message 5 of 8
Flag for a moderator

Re: Deco M4 Setup with M200


@ddev12 wrote:

I'm hoping that have the third deco (wireless) one in this room will increase speeds to over 150 (fingers crossed) - as the second (ethernet linked) deco will be in the room right next to it.

 


You may find the third one unnecessary, given how close the other, wired one, is going to be.. try it and see.. 

jbrennand
  • 20.52K
  • 2.18K
  • 3.62K
Very Insightful Person
Very Insightful Person
184 Views
Message 6 of 8
Flag for a moderator

Re: Deco M4 Setup with M200

And setting it up properly from the start might help too 🙂


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
ddev12
  • 9
  • 0
  • 1
Tuning in
179 Views
Message 7 of 8
Flag for a moderator

Re: Deco M4 Setup with M200

You're absolutely right! I was abit too excited when it arrived today. Will redo the setup from scratch tomorrow (properly this time!) thanks again
0 Kudos
Reply
ddev12
  • 9
  • 0
  • 1
Tuning in
179 Views
Message 8 of 8
Flag for a moderator

Re: Deco M4 Setup with M200

I'll give it a try and keep this thread updated! Thanks