cancel
Showing results for 
Search instead for 
Did you mean: 

Daily latency spikes

Kassakos
Tuning in

Starting early August, I have been experiencing an awful lot of daily latency spikes, to the point where sometimes my laptop disconnects while I'm working. Initially, I thought it was a one-time thing, but after it kept happening for a couple weeks, I called customer support. They weren't helpful and told me they would monitor my broadband over 24 hours. I decided to set up my own BQM. I still have messages of them saying that "it's looking good", meanwhile my BQM was showing that nothing was looking good. And it hasn't stopped since. 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/dcfd23b16dcddebb5562ce3b7381ad1dfd59d24e

The below are just some of the graphs I've seen this past month.

Can I please ask for someone at Virgin Media to actually help me?

6fa7763f373a6b92712e41bc881687f8d819da10-23-08-2023.jpg

6fa7763f373a6b92712e41bc881687f8d819da10-28-08-2023.jpg

6fa7763f373a6b92712e41bc881687f8d819da10-06-09-2023.jpg

6fa7763f373a6b92712e41bc881687f8d819da10-22-09-2023.jpg

  

2 REPLIES 2

Kassakos
Tuning in

To add even more context on how awful the service of the M125 I have is, here are some more highlights of its "looking good" performance.

 

6fa7763f373a6b92712e41bc881687f8d819da10-28-08-2023.png

6fa7763f373a6b92712e41bc881687f8d819da10-05-09-2023.png

6fa7763f373a6b92712e41bc881687f8d819da10-06-09-2023.png

6fa7763f373a6b92712e41bc881687f8d819da10-15-09-2023.png

6fa7763f373a6b92712e41bc881687f8d819da10-17-09-2023.png

  

6fa7763f373a6b92712e41bc881687f8d819da10-19-09-2023.png

6fa7763f373a6b92712e41bc881687f8d819da10-22-09-2023.png

  

Reece_MH
Forum Team (Retired)
Forum Team (Retired)

Hi Kassakos 👋

Thanks for posting, and a warm welcome to the Forums.

I'm sorry to hear you're having trouble with your Broadband service. I've taken a look over things on our side, and your Hub levels are within specification, and there is no loss of connection to our network identified from your Hub. 

I can see, however, that your Hub has been online for more than 20 days, and for us to get accurate readings and diagnostics, it's best to reboot your Hub by switching it off fully for 30 seconds before switching it back on again. This reboot will download any software updates and refresh any services on the Hub.

Please let us know if the reboot helps things. We'll do our best to assist you further if needed.

Cheers,

Reece - Forum Team


New around here? To find out more about the Community check out our FAQ