Menu
Reply
Laurie_C
  • 978
  • 29
  • 91
Forum Team (Retired)
Forum Team (Retired)
229 Views
Message 21 of 27
Flag for a moderator

Re: Daily Packet Loss (possibly heat related?)

Hi S7771,

 

Thanks for keeping us updated. Please let us know if these problems persist, and we can take another look at things for you.

 

Kind regards,

Laurie

Laurie_C
Forum Team
0 Kudos
Reply
S7771
  • 17
  • 0
  • 0
Tuning in
216 Views
Message 22 of 27
Flag for a moderator

Re: Daily Packet Loss (possibly heat related?)

Hi,

Since the work was carried out by the engineer last Friday the internet does seem a lot more stable. I do not get as many packet loss scenarios. However, i am still getting a few blips here and there. Please see my BQM here

The Hub logs also show a few T3 errors on the upstream.

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0020

 

How should i proceed?

0 Kudos
Reply
Zach_R
  • 3.1K
  • 98
  • 219
Forum Team
Forum Team
210 Views
Message 23 of 27
Flag for a moderator

Re: Daily Packet Loss (possibly heat related?)

Hi @S7771,

Thank you for getting back to us with an update, and also for providing those details.

I've taken a look at the BQM that you provided, and I can't seem to see anything of note on those results that would explain why you're having some ongoing issues with the connection.

Have you checked to see if there are any known area impacting faults via our Service Status page that may explain why you have any outstanding problems?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
S7771
  • 17
  • 0
  • 0
Tuning in
206 Views
Message 24 of 27
Flag for a moderator

Re: Daily Packet Loss (possibly heat related?)

Hi, thanks for the reply. It's hard to see from the overview. Please zoom into the graph and see the small drops. You can also see a fairly large drop yesterday.

0 Kudos
Reply
Zach_R
  • 3.1K
  • 98
  • 219
Forum Team
Forum Team
203 Views
Message 25 of 27
Flag for a moderator

Re: Daily Packet Loss (possibly heat related?)

Hi @S7771,

I've zoomed in on the graph and can see the drops that you're referring to.

Can you please follow the link provided earlier to see if there are any area impacting faults that may explain why you're facing this problem? We can then go from there.

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
S7771
  • 17
  • 0
  • 0
Tuning in
196 Views
Message 26 of 27
Flag for a moderator

Re: Daily Packet Loss (possibly heat related?)

Hi Zack,

 

No broadband issues reported in my area.

 

Thanks.

0 Kudos
Reply
Akua_A
  • 2.91K
  • 71
  • 189
Forum Team
Forum Team
179 Views
Message 27 of 27
Flag for a moderator

Re: Daily Packet Loss (possibly heat related?)

Thank you for getting back to us @S7771.

 

I have had a further look back end and I cannot see any issues on your account. 

 

Please continue to monitor the service over the next 24hrs and if the issue persists we can look into a resolution.

 

Many thanks 

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply