Menu
Reply
Hiren03
  • 8
  • 0
  • 0
Tuning in
163 Views
Message 1 of 3
Flag for a moderator

DHCP hub4 issues

My hub4 has failed to give me ip address, my windows computer i restarted, services restarted, adapters reset, configuration is on auto but i cant get internet in my pc or work laptop and phone. 

trying to get the internet back but all i see is white light on my hub, but none of devices even now connect to the hub. 

i have a hub4 i had it less than 1 month, i restarted it, power drained it, unplugged everything but it does not work. I cant even get through Virgin media technical support as it seems that department no longer exists and the online bot is useless just like online took to troubleshoot the issue. 

0 Kudos
Reply
g0akc
  • 997
  • 91
  • 197
Well-informed
132 Views
Message 2 of 3
Flag for a moderator

Re: DHCP hub4 issues


@Hiren03 wrote:

My hub4 has failed to give me ip address, my windows computer i restarted, services restarted, adapters reset, configuration is on auto but i cant get internet in my pc or work laptop and phone. 

trying to get the internet back but all i see is white light on my hub, but none of devices even now connect to the hub. 

i have a hub4 i had it less than 1 month, i restarted it, power drained it, unplugged everything but it does not work. I cant even get through Virgin media technical support as it seems that department no longer exists and the online bot is useless just like online took to troubleshoot the issue. 


I'm unclear if this is a DHCP issue despite the title.

Can you access the hub management pages at all?

You say none of your devices have an IP address (so assume the answer to above is no).

How are you accessing - wired or wireless?

I would try accessing the hub using a laptop an Ethernet cable with an IP address manually assigned, in the hub's normal address range - so  192.168..0.xx where xx could be 10, 55 or whatever.

Have you tried a factory reset?  That might be the simplest thing to do now

Follow the guide in the link below, but I would hold the button in for longer if possible to be sure;

https://www.virginmedia.com/help/virgin-media-reset-your-hub

 

 

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!
0 Kudos
Reply
Hayley_S
  • 1.02K
  • 32
  • 79
Forum Team
Forum Team
19 Views
Message 3 of 3
Flag for a moderator

Re: DHCP hub4 issues

Hello @Hiren03.

 

Welcome back to the community page, thank you for posting on here.

 

I am sorry for the issues you have been having with your Hub-4 recently.

 

Can you please tell me if you have tried a pinhole reset? If not can you try this for me?

 

Please let me know how this goes.

 

Thanks,

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply