Menu
Reply
rbartoli
  • 14
  • 0
  • 0
Joining in
175 Views
Message 1 of 7
Flag for a moderator

Constant packet loss

Hi, I moved house recently bringing my old equipment with me, I moved to a different place 500mt away. A technician came to install the connection on the 5th of February and the packet loss has been constant:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/d3009ac6dd3aefa2bd5e4fbbcf6f67dbed... 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/967e06bbffee405e1753a65ca5200d90e1... 

My power levels are the following:

upstream.PNG

downstream.PNG

All my network equipment is exactly the same as before moving and I'm using the router in modem mode. The only different thing is the fact that I'm using the newly installed cable in the house I'm renting.

  • Do you need any more information?
  • Is it better for me to give a call to the call center?

Many thanks!

0 Kudos
Reply
tehwolf
  • 1.57K
  • 254
  • 378
Superfast
105 Views
Message 2 of 7
Flag for a moderator

Re: Constant packet loss

It doesn't look like there's anything wrong with your stats - they all look to be within spec

your BQM graphs, though, don't look good.  It looks like a fairly typical overutilisation issue based on the BQM - unfortunately there's not much that you can do about this - there's a good post from @andruser here that describes the issue in a bit more detail, along with your options.. 

0 Kudos
Reply
rbartoli
  • 14
  • 0
  • 0
Joining in
103 Views
Message 3 of 7
Flag for a moderator

Re: Constant packet loss

Thanks a lot @tehwolf for your reply and unfortunately I understand the situation.

One thing that baffles me however is the packet loss during night time when the overutilisation shouldn't be an issue. If the packet loss is caused by overutilisation, why does it keep showing at night when not many are using VM infrastructure?

0 Kudos
Reply
tehwolf
  • 1.57K
  • 254
  • 378
Superfast
92 Views
Message 4 of 7
Flag for a moderator

Re: Constant packet loss

it's a fair question 🙂

I don't have a proper answer for you I'm afraid - there is some information missing from the stats you posted though -it looks like you may have cut it off from the downstream page that you posted - it shows pre and post-rs errors - if you're getting a lot of post-rs errors i guess that might explain it, but I'm just speculating. 

0 Kudos
Reply
rbartoli
  • 14
  • 0
  • 0
Joining in
86 Views
Message 5 of 7
Flag for a moderator

Re: Constant packet loss

Unfortunately there is nothing else on the downstream page, no info has been cropped.

The only other info I see is the following:

upstream-burst.PNG

0 Kudos
Reply
rbartoli
  • 14
  • 0
  • 0
Joining in
41 Views
Message 6 of 7
Flag for a moderator

Re: Constant packet loss

@thewolf Could you please let me know how do I get Virgin Media to reply?

0 Kudos
Reply
tehwolf
  • 1.57K
  • 254
  • 378
Superfast
20 Views
Message 7 of 7
Flag for a moderator

Re: Constant packet loss


@rbartoli wrote:

@thewolf Could you please let me know how do I get Virgin Media to reply?


You just have to sit tight and wait I’m afraid. Try to avoid bumping the post by chasing 😉 it can take a few days...

0 Kudos
Reply