cancel
Showing results for 
Search instead for 
Did you mean: 

Constant Red light on HUB

rav_11
Joining in

My Hub is showing a constant red LED.  I have tried all the resets and restarts listed on the forum and it is still a solid red light.

The hub is running in modem mode connected to a TP link wifi 6 router. I have a connection to the internet at full speed . I am concerned that the hub is about to fail as I have had it for a number of years

Any help would be appreciated

1 ACCEPTED SOLUTION

Accepted Solutions

Good Evening @rav_11, thanks for your follow up post.

Check out the purple envelope in the top right hand corner for a private message from me, and I'll have the hub replaced for you.

Kindest regards,

David_Bn

See where this Helpful Answer was posted

11 REPLIES 11

jbrennand
Very Insightful Person
Very Insightful Person
In modem mode - the Hub3's light is meant to be "magenta" - this looks bright red to many eyes.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

rav_11
Joining in

Thanks for the reply John,

I may be getting on a bit but I am certainly not colour blind, like you pointed out it is supposed to be Magenta!!!!!! how ever it is  RED. To me that means a problem .

I know when I put the TP link router in it was off white. After doing all the reset's etc yesterday I noticed a marked delay in connecting to the network. 

 

jbrennand
Very Insightful Person
Very Insightful Person
Flick the Hub back to normal router mode for a few minutes and see if the light stays "red" or turns to normal white white. That will indicate what course of action is needed

A VM person has been alerted and will be along soon

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Hi rav_11,

Thank you for reaching back out, can you put our Router back in Router mode by performing a pin reset, if the hub goes back to white then we know it was just because it was in Modem Mode.

Regards

Paul.

Hi Paul

I dare not do a pin reset because I cannot get into the router admin setting too reset to modem mode.I did find a poor connection on the network input cable from the street. I have remade the connection and rebooted the hub . Everything is working apart from the red light on the hub and admin rights on the router. I am getting full band width up and down.

Regards 

 

 

unisoft
Knows their stuff

@jbrennand wrote:
Flick the Hub back to normal router mode for a few minutes and see if the light stays "red" or turns to normal white white. That will indicate what course of action is needed

A VM person has been alerted and will be along soon

So if the light was white, would be OK. Accepted. So, if one has a red light when using modem mode, how does one ever tell its hot and overheating then if that's the normal colour light all the time??? In short, there is no way to check as the only method that would indicate an issue is to leave the router in router mode and not use modem mode. Modem mode was always magenta, and some VM reps have gone on to say (including to me last year) that RED was the new Magenta. I'm not colour blind either and got good colour recognition.

Totally agree, It appears to me that the router is on the way out. I have had it a good number of years. What concerns me is the safety side of things. Heaven forbid it catches fire!!!

I do not understand why they will not just send me a new hub.

Good Evening @rav_11, thanks for your follow up post.

Check out the purple envelope in the top right hand corner for a private message from me, and I'll have the hub replaced for you.

Kindest regards,

David_Bn

Thanks for working with me via our private messaging function @rav_11 and I'm pleased we were able to make positive strides forward on this one.

Do please keep us updated with how the engineer visit goes, with hub swap goes.

Kindest regards,

David_Bn