cancel
Showing results for 
Search instead for 
Did you mean: 

Constant Cloudflare Verifications

obarton77
Joining in

Hi,

For some reason today i keep getting cloudflare verifications on all of my devices when i visit the majority of websites. Such as the below. I've rebooted my hub but same problem. On some sites the same box appears no matter how many times i click the "Verify you are human" box. I know it's virgin related because when i use my phone's 4g connection, it's fine.

 

Screenshot 2023-08-08 154159.png

8 REPLIES 8

David_Bn
Forum Team
Forum Team

Thanks for your post on our Community Forums @obarton77, and a very warm welcome to you!

Sorry to hear of this strange fault.

Can you possibly attempt to re-upload your image for us, so we can get a better understanding of the issue?

Do please ensure that any sensitive information is removed from the image so it doesn't get rejected by our moderators.

Thanks,

David_Bn

Here is another copy of the image. Basically about 70% of sites i go on, come up with a cloudflare "verify you are human" prompt. Sometimes the same prompt constantly appears even after verifying. Not running any VPN and happening on all my devices (when connected to my virgin connection)

Screenshot 2023-08-08 154159.png

 

Thanks for coming back to me @obarton77.

You say that a reboot has been performed on the hub, have you possibly performed any resets on the hub?

Thanks,

David_Bn

Client62
Legend

This is the behaviour of the shopping sites, not a VM issue.

Hmm. It's just that it's affecting a huge amount of websites and it doesn't happen when I'm not using my virgin connection. When I use o2 for example, it's fine.

It's really a cloudflare problem rather than VM but I know a couple of times in the past there have been specific problems with VM and cloudflare 

Thank you for that information. To confirm, is this the same on multiple different web browsers?

^Martin

Martyn
Superfast

care to share the link? I've noticed it more also recently weirdly..

Connection: Virgin FTTP Gig2 (XGSPON)

jbrennand
Very Insightful Person
Very Insightful Person

Just to check... are you using the cloudflare DNS  1.1.1.1 ?

Because with VM Hubs in normal router mode - you cannot change the DNS setting - it has to be the VM one.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.