Menu
Reply
bigun2312
  • 3
  • 0
  • 0
Joining in
114 Views
Message 1 of 3
Flag for a moderator

Connection

Hi folks , I have  the hub3 and a new wifi pod , the pod is in my lounge where my sky q box is situated as it was a bit of a black spot, at first everything was fine but now every morning my box loses connection with the WiFi signal and it has to be reconnected along with my mini boxes , this has happened alot lately after being fine for weeks 

0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
104 Views
Message 2 of 3
Flag for a moderator

Re: Connection


@bigun2312 wrote:

Hi folks , I have  the hub3 and a new wifi pod , the pod is in my lounge where my sky q box is situated as it was a bit of a black spot, at first everything was fine but now every morning my box loses connection with the WiFi signal and it has to be reconnected along with my mini boxes , this has happened alot lately after being fine for weeks 


teh sky q system creates its own wireless mesh between the main box and the satellite boxes - I've seen other people fix issues with it by wiring the main box in via ethernet, which forces the traffic onto your VM wireless network.. sounds like that would be a bit of a pain for you given that the box is in a blackspot, so presumably a fair distance away from the hub.. what about the satellite boxes, are they any easier to get a wired connection to?

0 Kudos
Reply
bigun2312
  • 3
  • 0
  • 0
Joining in
93 Views
Message 3 of 3
Flag for a moderator

Re: Connection

Unfortunately running cables n isn't a option,  I can't put the WiFi pod any closer to the sky box than it is , I've just been offered a second pod which I'm going to try and place between the hub and the box 

0 Kudos
Reply