forumarchive,nothingtosee,
Menu
Reply
PeteRooney
  • 11
  • 0
  • 0
Tuning in
144 Views
Message 1 of 5
Flag for a moderator

Connection to Hub now renamed to "1"

A few weeks ago, the name of the connection for my Hub on both my laptop, my son's desktop and both our mobiles mysteriously renamed itself to "1" when it had previously been "VMXXXXXXXX".

Is this anything to be concerned about?

Cheers

Pete

0 Kudos
Reply
carl_pearce
  • 4.73K
  • 402
  • 706
Superstar
139 Views
Message 2 of 5
Flag for a moderator

Re: Connection to Hub now renamed to "1"


@PeteRooney wrote:

A few weeks ago, the name of the connection for my Hub on both my laptop, my son's desktop and both our mobiles mysteriously renamed itself to "1" when it had previously been "VMXXXXXXXX".

Is this anything to be concerned about?

Cheers

Pete


It can happen following a firmware update or local outage (Recently happened to a work colleague).

You need to change it back in the HUB settings or do a full reset.

MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
134 Views
Message 3 of 5
Flag for a moderator
Helpful Answer

Re: Connection to Hub now renamed to "1"

It seems there may have been an update that caused it.

You may be as well refining your Wi-Fi management, it will certainly help keeping track of your Wi-Fi frequencies.

Best done with a cable connected device.

Instructions for Hub 3, Hub 4 is similar.

Log in to the Hub.

Advanced Settings > Wireless Signal > click ‘Disable Channel Optimization’ > Click ‘Apply Changes’.

Advanced Settings > Wireless > Security > Add 2* to the 2.4GHz Channel name [SSID] > Add 5* to the 5 GHz Channel name [SSID] > Click ‘Apply Changes’

You can change the SSID to whatever you want but I advise the name starts or ends with the frequency.

You can leave the passwords the same as they are. 

Log out of the Hub then reboot using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

While the Hub is powered off go around all the accessible co-ax connectors inside and outside to ensure that they are finger tight.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your Wi-Fi again.

You will need to reconnect all you Wi-Fi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

When you connect the devices do it at the furthest point from the Hub that the device will be used.

2.4GHz is a stronger signal but slower than 5GHz so if you have problems on 5GHz change to 2.4GHz.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
PeteRooney
  • 11
  • 0
  • 0
Tuning in
115 Views
Message 4 of 5
Flag for a moderator

Re: Connection to Hub now renamed to "1"

Wow - thanks for this detailed response!

Pete

0 Kudos
Reply
PeteRooney
  • 11
  • 0
  • 0
Tuning in
113 Views
Message 5 of 5
Flag for a moderator

Re: Connection to Hub now renamed to "1"

The message seems to be "Nothing to worry about", and at least I know how it happened now, so thank you.

0 Kudos
Reply