Menu
Reply
Wood66
  • 1
  • 0
  • 0
Joining in
416 Views
Message 1 of 11
Flag for a moderator

Connection issue VPN/Cisco

noticed all the posts regarding the poor connections whilst working from home using VPN/Cisco

im having horrendous issues & ive seen that you can turn off your firewall - can anyone give me an idiots guide of how to do this? ive been on my virgin media & can see my Hub but no option to turn off anything just reboot - im no IT specialist so please make it simple!

0 Kudos
Reply
spgray
  • 2.39K
  • 139
  • 339
Problem sorter
407 Views
Message 2 of 11
Flag for a moderator

Re: Connection issue VPN/Cisco

by firewall they mean turn off "web safe"
https://www.virginmedia.com/help/how-to-use-websafe


-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
Christy_D
  • 1.28K
  • 186
  • 210
Forum Team
Forum Team
405 Views
Message 3 of 11
Flag for a moderator

Re: Connection issue VPN/Cisco

If you log into your 192.168.0.1 page and enter your hub settings password on the bottom of your router. If you go to the Dashboard, then into the Advanced tab down the side, then into Security, then into the Firewall tab. You can disable and apply the settings here.

Thanks


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
403 Views
Message 4 of 11
Flag for a moderator

Re: Connection issue VPN/Cisco

Type 192.168.0.1 (192.168.100.1 if in Modem Mode) into your browser URL bar and press enter.

Enter your password and click Next

Advanced Settings > Security > Firewall > Firewall Protection > Uncheck Enabled > Apply Changes.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
DJ_Shadow1966
  • 6.84K
  • 1.31K
  • 1.88K
Very Insightful Person
Very Insightful Person
400 Views
Message 5 of 11
Flag for a moderator

Re: Connection issue VPN/Cisco

Hello

You will need  to login into the hub by going too http://192.168.0.1 using the login details from the base of the hub will be marked as settings password.

Once logged in you will see a screen like this

setup-75194.jpg

Once on this screen selected Advanced and the Firewall screen will look like

unnamed.jpg

Unick Firewall and then click Apply Changes.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
spgray
  • 2.39K
  • 139
  • 339
Problem sorter
399 Views
Message 6 of 11
Flag for a moderator

Re: Connection issue VPN/Cisco

i'm pretty sure no-one is suggesting complete disabling the hubs firewall - that would be insanity.
turning off websafe would be the first thing to try, and if no luck there opening the specific ports required for the VPN.

completely disabling the firewall is a bad move.

-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
spgray
  • 2.39K
  • 139
  • 339
Problem sorter
397 Views
Message 7 of 11
Flag for a moderator

Re: Connection issue VPN/Cisco


@DJ_Shadow1966 wrote:

Unick Firewall and then click Apply Changes


that's IPv6 firewall though, and virgin uk doesn't use IPv6 ?


-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
nuraika
  • 21
  • 0
  • 0
On our wavelength
30 Views
Message 8 of 11
Flag for a moderator

Re: Connection issue VPN/Cisco

Looks like this has not been resolved. as of today i am having issues with Virgin while using a Cisco VPN to connect to my work servers. I'm getting similar drop-out probs to what I had last year withen using a different VPN at a previous employer.

Id be interested in hearing if you got a resolution to this
0 Kudos
Reply
lotharmat
  • 770
  • 53
  • 108
Well-informed
23 Views
Message 9 of 11
Flag for a moderator

Re: Connection issue VPN/Cisco

I've replied on the thread you've started - hopefully others will also post.

I'm using the CISCO anytime VPN for work and have been for over a year now with zero issues - only disconnect is after 12 hours it auto disconnects but that is set by our company



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Martin_N
  • 5.27K
  • 222
  • 301
Forum Team
Forum Team
21 Views
Message 10 of 11
Flag for a moderator

Re: Connection issue VPN/Cisco

Hi nuraika,

 

Thank you for your post and welcome to the community. 

 

I'm very sorry to hear about the issue you're having. 

 

Just to confirm have you been able to try what has been suggested by other users?

 

^Martin

0 Kudos
Reply