Menu
Reply
Highlighted
  • 13
  • 0
  • 0
Tuning in
124 Views
Message 1 of 16
Flag for a moderator

Connecting

When the engineer set up my system I could connect to either 5g or 2.4g.

I had to reset my hub and now I don't get the choice which means the signal is poor in parts of the house and the boosters are not working properly

Thanks

0 Kudos
Reply
Highlighted
  • 24.28K
  • 1.39K
  • 3.09K
Alessandro Volta
122 Views
Message 2 of 16
Flag for a moderator

Re: Connecting

Login to the hubs admin page and split the Wi-Fi bands again. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 13
  • 0
  • 0
Tuning in
113 Views
Message 3 of 16
Flag for a moderator

Re: Connecting

Thanks Gary, I'm sorry but I'm not sure how to get in to the admin page.

I'm not overly good with technology

0 Kudos
Reply
Highlighted
  • 24.28K
  • 1.39K
  • 3.09K
Alessandro Volta
107 Views
Message 4 of 16
Flag for a moderator

Re: Connecting

Go to 192.168.0.1 in a browser and login using the admin password on the base of the hub 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 11.31K
  • 887
  • 1.44K
Alessandro Volta
105 Views
Message 5 of 16
Flag for a moderator

Re: Connecting

Type 192.168.0.1 into your browser URL bar and hit enter, then Log In using the Settings password.

You will need to set up your language preference etc.

Hub-3-Password

 

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

0 Kudos
Reply
Highlighted
  • 11.31K
  • 887
  • 1.44K
Alessandro Volta
104 Views
Message 6 of 16
Flag for a moderator

Re: Connecting

Refining your Wi-Fi management, it will certainly help keeping track of your Wi-Fi frequencies.

Best done with a cable connected device.

Instructions for Hub 3

Log in to the Hub.

Advanced Settings > Wireless Signal > click ‘Disable Channel Optimization’ > Click ‘Apply Changes’.

Advanced Settings > Wireless > Security > Add 2 to the 2.4GHz Channel name [SSID] > Add 5 to the 5 GHz Channel name [SSID] > Click ‘Apply Changes’

You can leave the passwords the same as they are. 

Log out of the Hub then reboot using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your Wi-Fi again.

You will need to reconnect all you Wi-Fi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

When you connect the devices do it at the furthest point from the Hub that the device will be used.

2.4GHz is a stronger signal but slower than 5GHz so if you have problems on 5GHz change to 2.4GHz.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

0 Kudos
Reply
Highlighted
  • 3.38K
  • 262
  • 461
Superfast
93 Views
Message 7 of 16
Flag for a moderator

Re: Connecting

...and an image if it helps:

0 Kudos
Reply
Highlighted
  • 13
  • 0
  • 0
Tuning in
88 Views
Message 8 of 16
Flag for a moderator

Re: Connecting

Wish I’d waited and seen this screenshot. I just added a 2 and a 5 as suggested and now I have no internet at all

0 Kudos
Reply
Highlighted
  • 13
  • 0
  • 0
Tuning in
86 Views
Message 9 of 16
Flag for a moderator

Re: Connecting

Ignore that last post - panicked. Internet back on so will check all other devices to see if I now have 2.4.

Thanks to all who posted

0 Kudos
Reply
Highlighted
  • 3.38K
  • 262
  • 461
Superfast
83 Views
Message 10 of 16
Flag for a moderator

Re: Connecting


@Juliek21 wrote:

Ignore that last post - panicked. Internet back on so will check all other devices to see if I now have 2.4.

Thanks to all who posted


No need to panic. When you change the SSID the HUB drops and re-establishes the Wifi!

0 Kudos
Reply