Menu
Reply
benjamincq
  • 2
  • 0
  • 0
Joining in
113 Views
Message 1 of 4
Flag for a moderator

Connecting to my HUB4 settings

Hi, I've been using my HUB 4 for the last 4 month with out and issue last week the wifi keep dropping in and out. I have done a full rest of my HUB and had new signals sent to my house. I have gone to to sign into my HUB 4 setting http://192.168.0.1 and I get greeted with welcome back to your virgin hub 3. dose anyone know how to make it connect to my hub 4? I have tried on my macbook over WiFi and tried on a windows laptop connected via an ethernet port. 

0 Kudos
Reply
carl_pearce
  • 4.73K
  • 403
  • 707
Superstar
111 Views
Message 2 of 4
Flag for a moderator

Re: Connecting to my HUB4 settings


@benjamincq wrote:

Hi, I've been using my HUB 4 for the last 4 month with out and issue last week the wifi keep dropping in and out. I have done a full rest of my HUB and had new signals sent to my house. I have gone to to sign into my HUB 4 setting http://192.168.0.1 and I get greeted with welcome back to your virgin hub 3. dose anyone know how to make it connect to my hub 4? I have tried on my macbook over WiFi and tried on a windows laptop connected via an ethernet port. 


That address is where all your devices get their connection from, so it must be your HUB, regardless of what the login page states.

0 Kudos
Reply
benjamincq
  • 2
  • 0
  • 0
Joining in
73 Views
Message 3 of 4
Flag for a moderator

Re: Connecting to my HUB4 settings

I cant log in on the HUB 3 login page I have tried the password at the bottom of the rooter and I have tired the password that I changed my HUB 4 to both passwords dont work.

0 Kudos
Reply
-tony-
  • 16K
  • 1.26K
  • 3.77K
Very Insightful Person
Very Insightful Person
70 Views
Message 4 of 4
Flag for a moderator

Re: Connecting to my HUB4 settings

do another full reset - make sure you hold the button a good 30sec - dont guess time it and add a bit

after that log in again - use a lan cable if you can rather than wifi - the message should say hub4 - could it be someone near has a hub3 and you are logging onto that rather than your hub4 - cannot see how though

____________________

Tony
0 Kudos
Reply