Menu
Reply
rickj64
  • 38
  • 0
  • 2
Tuning in
186 Views
Message 1 of 4
Flag for a moderator

Connecting to Asus rtaxu56

So put sh3 into modem mode connect cables to Asus and set up password etc but won't connect to net . Tried pulling cables etc without success . If there any more settings in virgins router I need to tick or just the modem mode . Heard somewhere about enabling dhdc but no idea tbh.

Thanks

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
168 Views
Message 2 of 4
Flag for a moderator

Re: Connecting to Asus rtaxu56

Power down your hub:

Power on the ASUS

COnnect to the AXUS with an ethernet cable

In the set up - the connection typed needs to be something like Auto DHCP

Unplug the laptop from the ASUS

Connect the ASUS to the Hub (WAN port on the ASUS - Maybe a different colour to the rest of the ports

Turn the Hub back on

It should work!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Big_Lebowski
  • 1
  • 0
  • 0
Joining in
164 Views
Message 3 of 4
Flag for a moderator

Re: Connecting to Asus rtaxu56

Pinhole reset both the Asus and the SuperHub. Give it 5 mins for them to boot up.

Log into the Superhub, (192.168.0.1) switch it to modem mode. Give it 5mins to reboot and for the the light to go red/purpley.

Connect the ASUS via ethernet from the Blue WAN port in the ASUS to Port 1 on the SuperHub

On your laptop/PC connect to the ASUS via 192.168.1.1 in a web browser and it should start on the setup page. Just do the quick connect you shouldn't need to change anything apart from the wireless SSID and passwords. 

0 Kudos
Reply
legacy1
  • 16.28K
  • 711
  • 1.6K
Alessandro Volta
157 Views
Message 4 of 4
Flag for a moderator

Re: Connecting to Asus rtaxu56

If you still can't get it to work connect a PC to the hub in modem mode get that working then connect your PC to your router and find the MAC clone optionthen router to hub.

---------------------------------------------------------------
0 Kudos
Reply