Menu
Reply
Bobsyeruncle63
  • 6
  • 0
  • 0
Tuning in
187 Views
Message 1 of 5
Flag for a moderator

Connecting mesh to hub3....

Hi

I've just started using virgin broadband.

I've got the 100mb package with a hub3.

I've got a tp-link deco M4 mesh system and have it working with the deco's as access points with a seperate log in from my hub3. I'd like to set it up so the deco's handle all the WiFi.

I've tried putting my hub3 into modem mode and use the deco app to try and set up the first deco as the router. Problem I'm having is getting the deco to connect to the Internet at the end. It keeps saying no connection. I've searched through a lot of posts on here to see if I can get an answer but am now even more confused.

Does anyone have the same set up and been able to get it to work with the hub3 in modem mode?

I'd appreciate some guidance in getting it to work. I'm not completely clueless but no tech wizard either.

Thanks in anticipation.....

0 Kudos
Reply
jbrennand
  • 29.74K
  • 2.95K
  • 5.61K
Very Insightful Person
Very Insightful Person
170 Views
Message 2 of 5
Flag for a moderator

Re: Connecting mesh to hub3....

You need to do it in this sequence
_____________________________

Switch on and set up your own router/Mesh unit (in its settings) with the WAN port set to be in Automatic IP i.e. DHCP (& Nat) mode, it may be pre-set that way anyway. Then, disconnect all cables from your new router (or Mesh first unit) and switch it off and unplug it. Then, put the VM Hub into modem mode ( https://www.virginmedia.com/help/virgin-media-hub-modem-mode ) and wait for the base light to turn magenta/purple (on a Hub3 - but not on a Hub4!). Once it’s in modem mode, the VM hub “MUST” then be powered off. Switch your router on and make sure it’s fully initialised (leave 5 min) and then put in the ethernet cable from its WAN port to the VM hub (any port will do).

NOW… power up the VM hub and wait 5-10 minutes for The Hub to initialise and and you should get a connection. Use the recommended App to connect any other Mesh units to the first one. This order only needs to be done the first time you connect the router to the VM hub.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Bobsyeruncle63
  • 6
  • 0
  • 0
Tuning in
160 Views
Message 3 of 5
Flag for a moderator

Re: Connecting mesh to hub3....

Hi John

Thanks for your reply. The deco m4 uses and app to set up the first mesh unit, then all subsequent units. It tells me to connect it to my modem before setting it up. Should I ignore that part?

0 Kudos
Reply
jbrennand
  • 29.74K
  • 2.95K
  • 5.61K
Very Insightful Person
Very Insightful Person
144 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Connecting mesh to hub3....

Do it as per the procedure above and it will work. Should have said for the Deco's.... you connect to the Hub first in order to register the Deco at TP-Link - once done you switch it off and are away

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Bobsyeruncle63
  • 6
  • 0
  • 0
Tuning in
131 Views
Message 5 of 5
Flag for a moderator

Re: Connecting mesh to hub3....

Hi John,

That worked great.

Thank you for your help....

0 Kudos
Reply