Menu
Reply
Gforce5
  • 4
  • 0
  • 0
Settling in
188 Views
Message 1 of 10
Flag for a moderator

Connecting home office

Hi I’m trying to set up a network in my garden office. My builder has run a cat5 cable out to it (from virgin 3 hub in my house) and when you plug that cable directly into a laptop it delivers the internet to it so fine so far.  However I then also have a switch from TP link that then connects a TP link WiFi router and also 3 hard wired internet ports. When I connect the cable to the TP link kit (as opposed to directly to the laptop)  it fails to deliver the internet.  Error message I get is there isn’t a valid IP configuration.  Been round the houses trying to sort it so anyone with ideas/advice that would be great. Cheers

0 Kudos
Reply
gary_dexter
  • 30.24K
  • 1.87K
  • 4.02K
Alessandro Volta
181 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: Connecting home office

CAT5 is limited to 100Mbps - are you sure it wasn't CAT5e or CAT6 he installed?

That aside, where is this switch and TP-Link router located? In the main house or the garden office?

You can't have 2 devices on the same network acting as routers.

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Gforce5
  • 4
  • 0
  • 0
Settling in
173 Views
Message 3 of 10
Flag for a moderator

Re: Connecting home office

Thanks for the reply. Yep he ran cat5e cable out, the network switch and WiFi router are in the garden office connected to the virgin hub in my house

0 Kudos
Reply
gary_dexter
  • 30.24K
  • 1.87K
  • 4.02K
Alessandro Volta
169 Views
Message 4 of 10
Flag for a moderator
Helpful Answer

Re: Connecting home office

What model is the Router?

If you need Wifi in there then you should use an access point really rather than a fully-fledged router.

Or at the very least put that Router into Bridge/AP mode.

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Gforce5
  • 4
  • 0
  • 0
Settling in
158 Views
Message 5 of 10
Flag for a moderator

Re: Connecting home office

Ah ok.. the device I have is TP link ac1750.  Cheers

0 Kudos
Reply
gary_dexter
  • 30.24K
  • 1.87K
  • 4.02K
Alessandro Volta
154 Views
Message 6 of 10
Flag for a moderator
Helpful Answer

Re: Connecting home office

You'll need to put it into AP/Bridge mode then.

Connection will look like this:

Hub---CAT5E to office---AC1750 (in AP/Bridge Mode)---TP-Link Switch---Devices

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Adduxi
  • 2.86K
  • 215
  • 606
Trouble shooter
146 Views
Message 7 of 10
Flag for a moderator

Re: Connecting home office


@gary_dexter wrote:
<snip>  

Hub---CAT5E to office---AC1750 (in AP/Bridge Mode)---TP-Link Switch---Devices

Personally I would do as below?

Hub---CAT5E to office---TP-Link Switch for ethernet devices---AC1750 (in AP/Bridge Mode) for WiFi Devices

But it should work either way.  The AC1750 should have a static IP address outside the range of the Hub DHCP scope.

0 Kudos
Reply
Gforce5
  • 4
  • 0
  • 0
Settling in
139 Views
Message 8 of 10
Flag for a moderator

Re: Connecting home office

Thank you. I’m just attempting to do that now and have reset the device.  It is asking me to set it up with the following options: 1. dynamic IP 2. Static IP  3. PPPoE 4. L2TP or 5. PPTP  can you advise please as assume it’s one of these that will set it up in the correct mode?  Cheers 

0 Kudos
Reply
gary_dexter
  • 30.24K
  • 1.87K
  • 4.02K
Alessandro Volta
134 Views
Message 9 of 10
Flag for a moderator

Re: Connecting home office

You need to skip that part and set it to AP/Bridge mode in the main settings page.

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Adduxi
  • 2.86K
  • 215
  • 606
Trouble shooter
132 Views
Message 10 of 10
Flag for a moderator

Re: Connecting home office


@Gforce5 wrote:

Thank you. I’m just attempting to do that now and have reset the device.  It is asking me to set it up with the following options: 1. dynamic IP 2. Static IP  3. PPPoE 4. L2TP or 5. PPTP  can you advise please as assume it’s one of these that will set it up in the correct mode?  Cheers 


From the manual. You need to configure the AC1750 to Access Point Mode.

4. 4. Configure the Router in Access Point Mode
In this mode, your router connects to a wired or wireless router via an Ethernet cable
and extends the wireless coverage of your existing network. Advanced functions like
NAT, Parental Controls and QoS are not supported in this mode.

1. Connect the router’s Internet port to the existing router’s Ethernet port via an
Ethernet cable.
Chapter 4 Set Up Internet Connection
2. Visit http://tplinkwifi.net, and log in with your TP-Link ID or the password you set for
the router.
3. Go to Advanced > Operation Mode, select Access Point and click Save. Log in to the
router via http://tplinkwifi.net after the router reboots.
4. Go to Quick Setup or Settings > Wireless > Wireless Settings and set the SSIDs and
passwords for the wireless network.
Now, you can connect to the SSIDs and enjoy your existing network.

0 Kudos
Reply