cancel
Showing results for 
Search instead for 
Did you mean: 

Connect app: "we can't find your Hub"

onle_james
Tuning in

Hi all,

Our broadband is working fine, I'm trying to use The Virgin Media Connect app to optimise placement of my Pods. But the app can't seem to 'find' my hub although it's connected to the network. I think the problem is that the Connect app setup is assuming the hub isn't live (it prompts me through a step by step set up guide) when it is. Does someone now how to force the app to see the network it's already connected to?

12 REPLIES 12

onle_james
Tuning in

Or, is there a different way to order a second Pod that doesn't involve using the Connect app? I have one room that gets hardly any signal, but I understand I need to use the Connect app to prove that the signal is too weak before I can order a second Pod.

Hi onle_james, 

Thanks for your post and welcome to the forums. It's great having you on board with us in the Community. 

We're sorry to hear you're having an issue with the Connect App recognising your hub. 

The first thing to be aware of is you need to be connected to your Home WiFi in order for the app to connect to the Hub. It won't allow the connection if you're on a Guest network, VPN or Mobile data. If this still doesn't help, try clearing the data within the Connect App. These steps will help you do that: 

  • For your Apple device, you can try this: Open Settings > Tap your name > Tap iCloud > Tap Manage Settings > Tap the Connect App > Tap Delete Data.
  • For your Android device, you can try this: Open settings > Apps > Connect App > Storage > Clear data / Clear cache.

If this also fails then we currently have a known error with some of the data in our systems, that is causing the app to not recognise the Hub in a minority of instances. We are already investigating this as a high priority. 

Pop back and keep us posted. 

Thanks, 

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Hi Kath

I have exactly the same problem.

Wifi works find, Android phone connects but app cannot find my hub3.

The only thing i can add is when i first got the app it connected fine but not now.

Nothing changed (as far as i am aware) in the meantime (maybe a password change) but after not using the app for a while it now does not find the hub.

So i tried the things you suggested but no cure.

Any solution would be apprciated.

Thanks Keith

Also having this issue as of today and after receiving a Wifi pod. Any help gratefully received

jbrennand
Very Insightful Person
Very Insightful Person
The connect App has recently become "buggy" after upgrading its firmware.

Note the number of new threads on here complaining of the same issue.. >10 today alone

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Thanks Kath, I fear Apple has changed the settings int he latest ios so you're instructions to reset the app aren't correct. Sounds like from the other replies is the problem lies with the app itself 

D33DA5EA-94E6-4275-B6F1-FC51A88D04DF.png

I have the same problem with my new Android phone.

It took me some time but a few weeks ago I did eventually get the app working on my old phone but whatever I try it will not work now.

All of a sudden, the app started working for me today, better than it ever has done in the past.

In fact, completely error free until I chose activate wifi max and then it got stuck on the "logging in" graphic.