Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
186 Views
Message 1 of 4
Flag for a moderator

‘Connect’ app not working

Various issues with my Connect app. I have uninstalled and reinstalled it and tried all of the obvious remedies to no avail.

In summary;

- it only shows the password info for my guest network, not the home and guest networks as it used to

- it says it cannot find connected devices (any of them)

- both the tv box and hub 3 show orange warning triangles. When I click on the tv box, nothing happens, when I click on the hub it eventually initiates a reboot which ends with an error message telling me that someone else is logged into the settings area of my hub. This is not the case. Nobody else is logged in. I live alone, I use my iPad, two TVs and a FireStick on the network. The TVs and FireStick can’t be logged into settings, and the iPad is what I’m using to run the app.

 

How can I get rid of this stupid message that is telling me that some non-existent person/device is using my hub settings? It’s driving me nuts.

0 Kudos
Reply
Highlighted
  • 7.01K
  • 517
  • 907
Legend
183 Views
Message 2 of 4
Flag for a moderator

Re: ‘Connect’ app not working

Uninstall it from all your devices.

The Connect App gets so many queries on here it is deserving its own Forum.

Use the Hub GUI by typing 192.168.0.1 into your web browser URL bar.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
Highlighted
  • 6
  • 0
  • 0
Tuning in
147 Views
Message 3 of 4
Flag for a moderator

Re: ‘Connect’ app not working

Thanks, Mike
Unfortunately that just gets me to a ‘Welcome Back’ page (I’ve never visited before) and asks for my non-existent password. Nor dose it give me an ‘I forgot my password’ option. 🤦🏻‍♀️🤷🏻‍♀️
0 Kudos
Reply
Highlighted
  • 7.01K
  • 517
  • 907
Legend
146 Views
Message 4 of 4
Flag for a moderator

Re: ‘Connect’ app not working

The password is on the base of the Hub.

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020