cancel
Showing results for 
Search instead for 
Did you mean: 

Connect app no longer scans

1701-e
Superfast

Connect app shows home WiFi okay and connected devices.  However I have not been able to do room scans for the last three months.  Error messages just.   Have deleted and reinstalled app but no change.

 

Any ideas?

8 REPLIES 8

Jodi_S
Forum Team
Forum Team

Hi 1701-e,

Thanks for your post and we're sorry to hear you're having an issue with the Connect App scanning your rooms. 

Have you tried clearing the data within the Connect App. These steps will help you do that: 

  • For your Apple device, if you're on iOS 15 then you can try this: Open Settings > Tap your name > Tap iCloud > Tap Manage Settings > Tap the Connect App > Tap Delete Data. If you're on iOS 16 then just delete the app from your device, restart the handset and then redownload the app.
  • For your Android device, you can try this: Open settings > Apps > Connect App > Storage > Clear data / Clear cache.

Please try the above first, to see if this resolves the issue. If you need further assistance, please pop back here.

Kind regards Jodi. 

1701-e
Superfast

I've tried that already but no difference.

 

legacy1
Alessandro Volta

Must be getting better😁

you don't need the app 

---------------------------------------------------------------

Hi @1701-e thanks for getting back to us.

Sorry to hear you're still unable to do scans throughout your property with the Connect App.  Have you checked some of the FAQs on the link? Also, from your point of view, is the the WiFi service what you'd expect it to be?

Regards

Lee_R

1701-e
Superfast

Wi-fi is normally running fine.  It's just that I no longer have the option to run scans..... None since April.  Faqs checked before.   App is up to date.

Thanks for confirming, this certainly is an odd one 🤔

Just to confirm, in April, did you have any changes to your set up? A new Hub, or changed to modem mode? 

There was a recent update to the app a few days ago so can you please try logging completely out of the app, then deleting it. Can you please then redownload it and log back in. You should then see an option to re-assign the Hub.

If this doesn't work, please let me know, we'll be happy to assist further.

Regards

Nathan

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


No.   Did all that.  The app just doesn't want to scan for the hub or pods.   I can see the connected devices page okay but the last scans date back to 10 April.   

What is the specific error you are seeing when trying to scan? Also, what device are you using to access the app? Is the operating system up to date?

Thanks,

Akua_A
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs