cancel
Showing results for 
Search instead for 
Did you mean: 

Connect App not working.

sonofken
Tuning in

Virgin installed a new router, now I can no longer use the Connect app, won’t find my router. Followed all the instructions, just keeps getting the same result. Any ideas? 

16 REPLIES 16

Hi sonofken,

Thank you for reaching back out, you can find a previous post on how to split the SSID's here.

Regards

Paul.

 

Client62
Legend

Make sure that all forms of Apple's Private Browsing tools are disabled and that any VPNs are disabled.

Thanks, but I can’t be bothered with that, I’ll just delete the app and do without it. I can’t really see what I gain from the app anyway, so I’m happy to lose it. 👍🏼

Can’t really see it being that, the only thing that changed was the router, when I haven’t changed any options on my phone and it was working before I got the new router. Thank you though. 👍🏼

Client62
Legend

while ( attitude > ability ) { progress = 0 }

Do you feel better about yourself now? 
I was looking for an uncomplicated answer to what I can tell should be a simple fix, without having to factory reset my router, and split my ssid, and you just had to pipe in with that garbage. I was polite enough and gave thanks to the people that took the time to try and help, so give yourself a well deserved pat on the back. Trouble Shooter? They should change that monicker ‘Bully’ 

My apologise you feel this way @sonofken 

We are supporting you with the correct steps in order to try and resolve this issue for you. 

Please let us know when you are able to try the above steps as these have helped customers experiencing this issue previously 

Here to help 🙂
Virgin Media Forums Agent
Carley