Menu
Reply
Highlighted
  • 10
  • 0
  • 1
Tuning in
338 Views
Message 11 of 17
Flag for a moderator

Re: Connect App not working properly

 My Connect app does not work properly, I keep getting this screen.....

6EDFE9E1-1FA5-4067-8EDB-670F4C223D2E.png

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 1
Tuning in
332 Views
Message 12 of 17
Flag for a moderator

Re: Connect App not working properly

When I go to ‘my devices’ on the CONNECT app all o get is a yellow triangle with an exclamation mark, please advise!!

0 Kudos
Reply
Highlighted
  • 3.77K
  • 171
  • 297
Forum Team
Forum Team
305 Views
Message 13 of 17
Flag for a moderator

Re: Connect App not working properly

Good Morning Nuwavedave,

 

Thanks for your post on our Community Forums!

 

Sorry to see that you've been having issues with the Virgin Media Connect App

 

Can you please tell me if you've done any of the basic troubleshooting such as un-installing and then re-installing the application?

 

Have you tried to see if a reboot or reset of the hub would allow you to pick up the hub on the Connect App?

 

If you still seek further assistance, we also have a handy link for you - https://www.virginmedia.com/help/email-and-apps/apps/virgin-media-connect-app

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 1
Tuning in
293 Views
Message 14 of 17
Flag for a moderator

Re: Connect App not working properly

I keep having to switch hub off, delete app and reinstall and switch hub back on. 

It’s no use having to do this all the time. 

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.13K
  • 2.7K
Alessandro Volta
286 Views
Message 15 of 17
Flag for a moderator

Re: Connect App not working properly

What are you needing to use the app for?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 1
Tuning in
281 Views
Message 16 of 17
Flag for a moderator

Re: Connect App not working properly

I wanted to use the app to limit how much my son is online, I reinstalled it today and was working fine initially, now it’s telling that something is wrong and someone else is signed into my hub, how is that possible???

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.13K
  • 2.7K
Alessandro Volta
265 Views
Message 17 of 17
Flag for a moderator

Re: Connect App not working properly

Because the hub is buggy and not stable.

Setup times MAC filtering in the hubs admin pages. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply