Menu
Reply
Col50
  • 32
  • 1
  • 7
On our wavelength
4,655 Views
Message 1 of 40
Flag for a moderator

Connect App not seeing Hub 4.

Title says it all.

The Connect App is not seeing my Hub 4

It is a new installation.

0 Kudos
Reply
barryj
  • 55
  • 0
  • 10
On our wavelength
4,640 Views
Message 2 of 40
Flag for a moderator

Re: Connect App not seeing Hub 4.

I'm pretty sure the connect app doesn't work with the hub 4 and I have no idea why

 

0 Kudos
Reply
bitsandpcs
  • 330
  • 16
  • 54
Fibre optic
4,633 Views
Message 3 of 40
Flag for a moderator

Re: Connect App not seeing Hub 4.

The app isn't compatible with the hub 4 at the moment. 

0 Kudos
Reply
Graham_A
  • 18.92K
  • 2.69K
  • 7.95K
Very Insightful Person
Very Insightful Person
4,611 Views
Message 4 of 40
Flag for a moderator
Helpful Answer

Re: Connect App not seeing Hub 4.

The iOS version should know work.  The android version update is not far away.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Dazzasky2001
  • 78
  • 1
  • 21
Up to speed
4,539 Views
Message 5 of 40
Flag for a moderator

Re: Connect App not seeing Hub 4.

Yes, the connect app and hub4 now works  with iOS. 

Tags (1)
Col50
  • 32
  • 1
  • 7
On our wavelength
4,522 Views
Message 6 of 40
Flag for a moderator

Re: Connect App not seeing Hub 4.

App is now working.

No idea why it took three attempts but after the third attempt I gave up, left the mobile charging and left the App live.

Tonight it works,

WiFi is a bit iffy in some rooms but the boosters should solve that.

Ring video doorbell cannot see the WiFi at all and the Ring Video Floodlight cam took three attempts to find the WiFi, again boosters should solve that.

Why they could not have been supplied by the install guy is a mystery so the Survey Response will be pretty damning.
Col50
  • 32
  • 1
  • 7
On our wavelength
3,957 Views
Message 7 of 40
Flag for a moderator

Re: Connect App not seeing Hub 4.

CONNECT APP is not now working.

As per previous post it worked then next time I tried the App it did not connect.

Three weeks later and a long call to VM call centre it is still not working.

Hub reset, but cannot even connect to the hub via a browser as the Password written on the hub is reported as not recognised.

John_GS
  • 14.4K
  • 737
  • 1.34K
Forum Team
Forum Team
3,778 Views
Message 8 of 40
Flag for a moderator

Re: Connect App not seeing Hub 4.

Hello Col50

Thanks for coming back to the thread - are you getting any error messages on the app?

Best,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
Col50
  • 32
  • 1
  • 7
On our wavelength
3,725 Views
Message 9 of 40
Flag for a moderator

Re: Connect App not seeing Hub 4.

Yes

If I load the App I get …… Hub Not Found, Lets Fix It

So I go through the Install yet again and get a screen saying 

………. We Can’t Find Your Hub

which presents Try Installing Again or Contact Support.

Both of which are useless, Try Installing Again just repeats the same.

Contact Support gives Browse FAQ’s which are useless or Ask The Community which I have done

BTW

Hub has been reset and App deleted then reinstalled and same problem still occurs.

 

dano0709
  • 12
  • 0
  • 2
Tuning in
3,681 Views
Message 10 of 40
Flag for a moderator

Re: Connect App not seeing Hub 4.

I have the same issue. 

new installation but cannot find the hub!

0 Kudos
Reply