Menu
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
395 Views
Message 1 of 25
Flag for a moderator

Connect App issue

I have the Virgin Media Connect App on my iPhone and I'm connected to the hub, however after a while on the app I get exclamation marks against the Hub 3, TV box and WIFI Booster saying it can't find connected devices. I tap on the exclamation marks and then says 'Something's not right' It looks like someone else is signed into the settings area of your hub. I try again and then it rebots the Hub but after its reboted I have the same issue. I know for a fact that no one else is signed in to the settings as only I have the password. I have pin reset the hub numerous times and changed the password. I have also deleted the app and downloaded again but the problem still happens.

Any other advice other than what's on here already I have tried everything?

0 Kudos
Reply
Highlighted
  • 1.56K
  • 79
  • 158
Forum Team
Forum Team
333 Views
Message 2 of 25
Flag for a moderator

Re: Connect App issue

Thanks for posting Hornet37.  I am sorry to hear you're having issues using your connect app.

Can I assume you've not recently had a replacement hub?

Regards


Lee_R

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.13K
  • 2.7K
Alessandro Volta
318 Views
Message 3 of 25
Flag for a moderator

Re: Connect App issue

Just use the hubs admin pages.

Theres no reason to use a feature-less app. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
315 Views
Message 4 of 25
Flag for a moderator

Re: Connect App issue

Hi Lee

Correct, I have had my hub 3 for a while.

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
311 Views
Message 5 of 25
Flag for a moderator

Re: Connect App issue

I will going forward. Pointless Virgin Media providing an app that’s flawed and don’t seem to do anything about it.

cheers

0 Kudos
Reply
Highlighted
  • 1.35K
  • 91
  • 131
Forum Team
Forum Team
263 Views
Message 6 of 25
Flag for a moderator

Re: Connect App issue

Hi Hornet37,

 

I'm happy to raise an individual IT ticket for this issue, however I will need some more information from you in order to do that, if that's okay?

 

You mentioned that you are running the app from an Apple device, can you please confirm:

 

  • The IOS version
  • App version
  • Device model
  • The exact error code and/or message

 

Many thanks,

 

Beth

0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
238 Views
Message 7 of 25
Flag for a moderator

Re: Connect App issue

Hi Beth

yes please.

IOS version 13.5.1

app version 12.6.04(0)

iPhone XR 

Error message - can’t find your hub, it looks like someone else is logged into the settings.

kind regards 

 

0 Kudos
Reply
Highlighted
  • 6.4K
  • 406
  • 407
Forum Team
Forum Team
233 Views
Message 8 of 25
Flag for a moderator

Re: Connect App issue

Thanks Hornet37, 

That has been raised for you now. 

We'll aim to have this sorted within 3-5 days and we'll let you know once we've been advised it's resolved. 

Any issues let us know 

:) 

Emma_C - Forum Team
0 Kudos
Reply
Highlighted
  • 8
  • 0
  • 0
Joining in
168 Views
Message 9 of 25
Flag for a moderator

Re: Connect App issue

Hi Emma

Sadly this hasn’t been resolved and is now becoming very irritating.

Regards

Hornet37

0 Kudos
Reply
Highlighted
  • 20.96K
  • 1.13K
  • 2.7K
Alessandro Volta
166 Views
Message 10 of 25
Flag for a moderator

Re: Connect App issue

It’s got no chance of being resolved in that timeframe. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply