cancel
Showing results for 
Search instead for 
Did you mean: 

Conflicting settings

d_materna
Joining in

Still having same issue with conflicting settings and WiFi is horrendous 

IMG_7295.png

6 REPLIES 6

d_materna
Joining in

Any setting I choose doesn’t work and even a pinhole reset does nothing been going on since June! Also if I’m not in same room as hub WiFi is horrendously slow 

Reece_MH
Forum Team (Retired)
Forum Team (Retired)

Hi d_materna 👋

 

Thanks for posting, and welcome to the Community Forums.

 

I'm sorry to hear you're experiencing some issues with your service. I've taken a look on our side and can see there is currently a known problem in your area. The details are below.

 

Fault: You might find that these services are intermittent at the moment: Virgin Fibre, Interactive TV, Catch Up TV, TV On Demand TiVo® or V6 home menu. We are sorry and working hard to resolve this for you 

Fault Reference: F010807744

Estimated Fix Time: 13 JUL 2023 12:00

 

Because of this outage, we're limited on the diagnostics we can run on our side - and this may also be one of the reasons you're seeing this error on the Connect App. Once the issue has been resolved, please try to reuse the app to run a Home Scan. If any issues are detected with the signal, you'll be provided with an option of ordering a WiFi Pod.

Please be aware, that depending on your package, the WiFi Max service, which provides the Pods, may be chargeable at £8 per month. In regard to the outage, our teams are working as quickly as possible to resolve this issue, and we're very sorry for any inconvenience caused. You can continue to track updates, here.

 

Cheers,

Reece - Forum Team


New around here? To find out more about the Community check out our FAQ


IMG_7300.png

 Just recieved this and still the same problem. So much for a fault in the area

Hi d_materna, thanks for the message and sorry to hear that the fault was not fixed. 

Can you confirm how the service is at the moment and what current issues you are experiencing?

Kind regards, Chris. 

Still same as before. Full speed in same room as hub, shockingly slow in all other rooms even the one with pod in. Cannot get onto connect app as says hub has conflicting settings and won’t let me choose either of them. Tried pin hole reset at least 15 times no different.

Natalie_L
Forum Team (Retired)
Forum Team (Retired)

Thank you for your reply. 

We would recommend taking a look at our WiFi Max service here. 

With the app, can you please remove this from the device as well as the app data?

Thanks, 

 

Nat