cancel
Showing results for 
Search instead for 
Did you mean: 

Conflicting settings

cleoangel
Tuning in

IMG_0129.png

IMG_0128.png

I had engineer out last week as my connection kept dropping out completely for hours at a time. he change some settings and so far it’s been much improved for what we’ve used for.
A few days later I noticed the pod was flashing white, when I tried the virgin apps I get the attached messages. Anyone know which I need to seect to get the pod back online? 

24 REPLIES 24

PVJ
On our wavelength

+1 for this issue.

 

Windows laptop all of sudden struggling with connecting. Run a diagnostic check and got the above error, but when going through I can’t choose one of the settings (keeps throwing an error). 

How can I resolve this without using the app, which is SO bad??

Hi @PVJ 

Welcome back to the community forums 

Sorry to hear that your laptop has suddenly had issues connecting to your network. 

I have checked the systems at my side and cannot see anything that might be causing this with the equipment or within the area. 

Is it just your laptop that has connection issues? Are you connected over WiFi or through the ethernet directly into the router? 

Here to help 🙂
Virgin Media Forums Agent
Carley

PVJ
On our wavelength

It wasn’t just the laptop as the VM Connect was having issues. Both over wifi. The laptop was connected to the Wi-Fi and was under 1m away from a pod that was connected to the hub

Ryan_N
Forum Team (Retired)
Forum Team (Retired)

I will send you over a private message to confirm some details and for me to take a closer look at things for you. 

 

Cheers, 

Ryan. 

No still an issue and now one of my WiFi pods won’t connect at all. This is a total joke

I still have this issue and now one of my pods will not connect at all - can I get a replacement one but this conflicting settings think is annoying 

Ryan_N
Forum Team (Retired)
Forum Team (Retired)

I can see you have your own thread in which an agent has been responding to, @paulhammett1967

 

I appreciate you would like this sorting and I assure you that we do our best to get to all posts asap. 

 

Cheers, 

Ryan. 

My best guess is that the issue is that the app when you set to optimisation of WiFi forces the same name and password to the 2.4 and 5.0ghz WiFi and that is causing a conflict in the app. In any event this has been going on for 3 months and to no avail 

Hi. I am having the same issue as everyone else. I have tried everything but nothing is working. Has anyone got any solutions to this issue as my WiFi isn't the best up stairs and I'm not sure if this is causing the issue. 

 

Screenshot_20230719_212128_VM Connect.jpg

Screenshot_20230719_212137_VM Connect.jpg

Screenshot_20230719_212147_VM Connect.jpg

Screenshot_20230719_212200_VM Connect.jpg

Natalie_L
Forum Team (Retired)
Forum Team (Retired)

Hi Trevor0104,
Welcome to the community and thank you for getting in touch. 

We are sorry to hear you are experiencing an issue with the app showing conflicting settings for your equipment. 

Are your Pods also flashing white? 

Can you please advise what you have attempted to fix the issue?
Thank you, 

 

Nat