Menu
Reply
HighwindX
  • 46
  • 0
  • 2
On our wavelength
363 Views
Message 1 of 38
Flag for a moderator

Concerns about upstream, video quallity drops & gaming lag.

Hello,

I live in a household of 3 people and there has been some concerns and issues I've had with my broadband.

Since last year, I've experienced frequent latency issues when playing my PS4 and PS5, I can't watch streams due to the constant buffering and the video quality on streaming sites and youtube periodically drops to the lowest quality setting.

I sometimes run a speed test and despite being on 100mb, it mostly hovers around 70-80mb. It never used to be like this before I started experiencing problems.

We have had multiple visits from engineers to sort out a range of issues with the phone and broadband, but it seems since then issues keep cropping up.

From looking at the upstream channels, two of them at at 16 and 32 qam:

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

15370010047.7512016 qam6
26030015447.8512032 qam5
34619991547.5512064 qam7
43940009947.5512064 qam8

 

I have been told this means there is noise in the channel and an engineer would need to be here to fix it. When the last engineer visited the property, the first channel wa at 64 qam, but it has since dropped to 16 and hasn't changed since. the second channel continually fluctuates from 32 to 64.

We had a Hub 4 but it gave us so many issues the last engineer replaced it with a Hub 3, which made things better but not by much.

I am not sure what else can be done at this point. The hub 3 has been rebooted and reset several times now. Checked the connections and they are finger tight.

One thing I did notice was we had wires that were coiled and tied up really tight. I was told that coiling the coax cable can lead to problems so I undid it 1 month ago. The issues didn't get better though.

I posted my issues a month ago as well but it has been so long I didn't think replying to that old thread would be helpful

0 Kudos
Reply
paultechy
  • 19.74K
  • 1.74K
  • 4.32K
Very Insightful Person
Very Insightful Person
337 Views
Message 2 of 38
Flag for a moderator

Re: Concerns about upstream, video quallity drops & gaming lag.

can you also post the downstream stats

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
HighwindX
  • 46
  • 0
  • 2
On our wavelength
335 Views
Message 3 of 38
Flag for a moderator

Re: Concerns about upstream, video quallity drops & gaming lag.

Hello,

Downstream below along with the network log.

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12670000003.238256 qam17
2275000000338256 qam18
32830000002.938256 qam19
42910000002.738256 qam20
5299000000238256 qam21
63070000001.738256 qam22
73150000001.238256 qam23
83230000001.538256 qam24
93310000002.238256 qam25
103390000002.738256 qam26
113470000003.238256 qam27
123550000003.738256 qam28
133630000003.738256 qam29
143710000003.538256 qam30
153790000003.238256 qam31
16387000000338256 qam32
173950000002.538256 qam33
184030000002.538256 qam34
194110000002.738256 qam35
204190000002.740256 qam36
214270000002.540256 qam38
224350000002.540256 qam39
23443000000238256 qam40
244510000001.738256 qam41



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.95200
2Locked38.956512
3Locked38.64690
4Locked38.97260
5Locked38.69470
6Locked38.99070
7Locked38.610510
8Locked38.69460
9Locked38.97890
10Locked38.67538
11Locked38.65720
12Locked38.97060
13Locked38.667012
14Locked38.96750
15Locked38.97230
16Locked38.976515
17Locked38.61523198
18Locked38.910210
19Locked38.69000
20Locked40.39600
21Locked40.310300
22Locked40.310580
23Locked38.912878
24Locked38.913170

 

Network Log

Time Priority Description

20/04/2021 10:21:50ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
17/04/2021 00:22:37criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/04/2021 22:51:52ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/04/2021 22:30:26noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:40criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/04/2021 22:15:49noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/04/2021 10:18:44criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/04/2021 18:42:9noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:39criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/04/2021 13:10:23Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/04/2021 08:53:16criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
13/04/2021 08:51:49ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:41criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/04/2021 21:52:56noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/04/2021 09:19:47criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/04/2021 00:04:21noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/04/2021 22:53:31criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/04/2021 09:38:20ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:40criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/04/2021 18:48:35noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
HighwindX
  • 46
  • 0
  • 2
On our wavelength
265 Views
Message 4 of 38
Flag for a moderator

Re: Concerns about upstream, video quallity drops & gaming lag.

Here is my upstream again:

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
15370007847.7512016 qam6
26030013048512032 qam5
34619997347.8512064 qam7
43940009947.5512064 qam8


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0030
2ATDMA0020
3ATDMA0010
4ATDMA0020
0 Kudos
Reply
lotharmat
  • 937
  • 70
  • 142
Well-informed
243 Views
Message 5 of 38
Flag for a moderator

Re: Concerns about upstream, video quallity drops & gaming lag.

Upstream is way out of spec there - should be 64QAM across the board!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
HighwindX
  • 46
  • 0
  • 2
On our wavelength
231 Views
Message 6 of 38
Flag for a moderator

Re: Concerns about upstream, video quallity drops & gaming lag.

Thank you for the reply.

I figured that was the case. It has been like this for months now.

Thought resetting and leaving it unplugged for 5 minutes would help but it hasn't.

I am going to assume the only way to fix it would be for an engineer to visit? The last engineer told me if there were still issues I'd likey need the cables replaced.

 

0 Kudos
Reply
lotharmat
  • 937
  • 70
  • 142
Well-informed
225 Views
Message 7 of 38
Flag for a moderator

Re: Concerns about upstream, video quallity drops & gaming lag.

I'd say it definitely needs an engineer visit! - Problem likely exists between brown omni box and the green cab!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
HighwindX
  • 46
  • 0
  • 2
On our wavelength
200 Views
Message 8 of 38
Flag for a moderator

Re: Concerns about upstream, video quallity drops & gaming lag.

Ok. Thank you for responding.

Hopefully a Forum Team member can help arrange one for me. I haven't had much luck with the phone. Though when the phone askes me to run a diagnostic, it keeps saying my modem needs resetting which I have done several times now.

0 Kudos
Reply
Paul_DN
  • 5.86K
  • 344
  • 622
Forum Team
Forum Team
147 Views
Message 9 of 38
Flag for a moderator

Re: Concerns about upstream, video quallity drops & gaming lag.

Hi HighwindX,

 

 

Thank you for reaching out to us in our community and welcome back, I am sorry to hear you have Concerns about upstream, video quality drops & gaming lag.

 

I have tried to have a look our end however I wasn't able to locate you account with the details we have for you, 

 

As we have been advised a engineer will be required I will need some further details, I will send you a invite into a private chat, please click on the purple envelope to accept?

 

 

 

Regards

 

Paul.

 

 

 

0 Kudos
Reply
Paul_DN
  • 5.86K
  • 344
  • 622
Forum Team
Forum Team
132 Views
Message 10 of 38
Flag for a moderator

Re: Concerns about upstream, video quallity drops & gaming lag.

Hi HighwindX,

 

 

Thanks for providing your details in our private chat, I have had a look our end and cannot see any issues at all, I have done all checks however there was only so much we can see as the Router is in Modem mode, so we can run further checks I will have to ask for you to put our Router back into Router mode and remove yours.

 

 

set up a free “Broadband Quality Monitor” to continually monitor the state of your connection and record any network dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with us. Make sure you uncheck the “ignore ping from WAN side” box in the settings if you see a wall of "red" - note it will take an hour or two to start seeing a sensible picture. please run this for 72 hours and post the results here so we can have a further look into this for you.

 

I can also see that our Router hasn't been rebooted for almost 2 weeks and this is the first thing we advise, please unplug form the wall power socket leave 2 minutes then plug back in?

 

Kind regards

 

Paul.

0 Kudos
Reply