Menu
Reply
janicepriestley
  • 2
  • 0
  • 0
Joining in
102 Views
Message 1 of 3
Flag for a moderator

Chromecast 2nd gen won’t connect

I’ve got a Chromecast 2nd gen, which I haven’t used for a while. It used to work with my superhub 3 but now it won’t connect, either to 2.4 or 5ghz. I know the Chromecast is working as I have tried tethering it to my phone and it casts OK. I don’t know if anything has changed in the hub ans don’t know how to fix it. Whenever I want to use it, it seems to be out of hours for VM and so I can’t speak to anyone. Any ideas please? Thanks for reading.

Tags (1)
0 Kudos
Reply
g0akc
  • 566
  • 59
  • 118
Rising star
69 Views
Message 2 of 3
Flag for a moderator

Re: Chromecast 2nd gen won’t connect

Try resetting the wifi on the Chromecast then reconnecting;

https://support.google.com/chromecast/answer/7331010?hl=en-GB

A factory reset may even be necessary 

Otherwise power off/on the hub or factory reset it.  You may need to change the network names for each band to how you want them by logging into the hub.

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!
0 Kudos
Reply
janicepriestley
  • 2
  • 0
  • 0
Joining in
13 Views
Message 3 of 3
Flag for a moderator

Re: Chromecast 2nd gen won’t connect

Thanks for your help. I've now tried resetting everything other than factory resetting the hub, which I'm a bit reluctant to do as I have a NAS with Plex and it took ages to get it set up correctly to access outside the house. I suppose I'll have to note all the settings and then put them back in again😞.

0 Kudos
Reply