cancel
Showing results for 
Search instead for 
Did you mean: 

Child Safe off, but still blocking sites

Patmc3
Tuning in

I'm also having this issue after setting up my wifi myself. My account settings when viewed on desktop have childsafe off but many sites are still blocked. I gave it a week to see if it would fix itself but alas it has not. Experiencing this on desktop ethernet and mobile wifi.

6 REPLIES 6

Tom_W1
Forum Team
Forum Team

Hi @Patmc3 thanks for your further message here, sorry you're having issues with this still happening.

Is it on just one site that this happening on, or all sites that you feel Child Safe should interfere on?

Many thanks

Tom_W

All sites, I tried about half a dozen of the usual suspects and they all failed to load. Presumably the names of the sites are inappropriate to post here, though only some of them return the full "This site is blocked by childsafe" page, others (including the largest such site) simply display an ERR_SSL_PROTOCOL_ERROR page. 

Hey @Patmc3,

Thanks for getting back to us, I'm sorry this is still happening for you, I can look into this for you in a quick private message, if you have not used this feature before you can access it via the envelope at the top of your screen.

Speak to you soon. Joe

Client62
Legend

Bypass Child Safe

This is a workaround for when Child Safe does not or cannot be turned off

Restarting the Hub will not help as it is the VM DNS and not the Hub that is causing the problem.

If you change the computer's network settings to use any Public DNS does that re-gain access ?

Try with OpenDNS using 208.67.222.222 and 208.67.220.220

I am picking this one as there are instructions here : https://use.opendns.com/

For Google Public DNS it would be the same method but  8.8.8.8 and 8.8.4.4

Patmc3
Tuning in

UPDATE (SOLVED): When I bought my contract I had the wrong address, so I called and had it cancelled and changed to the correct address. However, it turns out that the online myvirginmedia stuff was still linking to the old incorrect address, so any changes I made wouldn't stick. The key identifier was that the online myvirginmedia contract visible when going to contracts had the wrong address on it, and when I would register for a new myvirginmedia account using the new contract the site would redirect me back to the account with the incorrect address.

So if you put in the wrong address at the start, and encounter this issue, it's probably for this reason and making a post and getting into DMs with one of the team will allow them to fix it.

Thanks for joining me on PM @Patmc3 and allowing me to resolve this for you.

Please do pop back to the community should you ever need further help.

Best wishes.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill