Menu
Reply
Highlighted
  • 17
  • 0
  • 0
Joining in
176 Views
Message 1 of 24
Flag for a moderator

Channel Width Not Changing Whatever I select

Hi, I had a Superhub 3 but we were having connection issues so virgin sent us a new hub.

on the old hub we were using the higher channel widths 20 40 80 ect (wifi analyser said 40), but since we have set up the new router it will not change the channel width.

Our speed before were around 100mbps, but now becuase it wont change that setting we are only getting 30 - 35 at best, as we usually have multiple devices streaming videos at once and gaming we need to be getting (and should be) the higher speeds.

I have this option selected in the setting page but it just stays on 20mhz, I have tried everything I can think of, restarting router, putting it into auto before changing the channel width, factory resetting the router.

It worked fine before, why wont it change now?

 

thanks for replying to this anyone!

0 Kudos
Reply
Highlighted
  • 24.77K
  • 1.43K
  • 3.15K
Alessandro Volta
173 Views
Message 2 of 24
Flag for a moderator

Re: Channel Width Not Changing Whatever I select

You shouldn’t use 20/40 for the 2.4Ghz band, just 20. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 17
  • 0
  • 0
Joining in
164 Views
Message 3 of 24
Flag for a moderator

Re: Channel Width Not Changing Whatever I select

Hi, I have  just tried setting that to 20 and the 5ghz to higher, but still nothing.

do theese settings look correct?

virgin.png

0 Kudos
Reply
Highlighted
  • 3.65K
  • 283
  • 513
Superfast
157 Views
Message 4 of 24
Flag for a moderator

Re: Channel Width Not Changing Whatever I select


@RichardKB wrote:

Hi, I have  just tried setting that to 20 and the 5ghz to higher, but still nothing.

do theese settings look correct?

virgin.png


 

Is the 'Smart' option at the bottom of the page disabled?

Have you tried setting the channel to manual instead of Auto?

0 Kudos
Reply
Highlighted
  • 17
  • 0
  • 0
Joining in
147 Views
Message 5 of 24
Flag for a moderator

Re: Channel Width Not Changing Whatever I select

Yes channel optimisation is off, You cant change the above settings without turning that off. i will give the manual a go.

Thanks for responding

0 Kudos
Reply
Highlighted
  • 3.65K
  • 283
  • 513
Superfast
145 Views
Message 6 of 24
Flag for a moderator

Re: Channel Width Not Changing Whatever I select


@RichardKB wrote:

Yes channel optimisation is off, You cant change the above settings without turning that off. i will give the manual a go.

Thanks for responding


I couldn't remember as my HUB has been in modem mode for some time!

0 Kudos
Reply
Highlighted
  • 17
  • 0
  • 0
Joining in
139 Views
Message 7 of 24
Flag for a moderator

Re: Channel Width Not Changing Whatever I select

Ok so I have set it to manual, and the result is still the same. Just staying on 20Mhz width.

Could it have anything to do with the flashing green arrows on the front of our hub? its been doing that since we got the new router, (but I ignored it as we still had an internet connection)

 

 

 

0 Kudos
Reply
Highlighted
  • 3.65K
  • 283
  • 513
Superfast
126 Views
Message 8 of 24
Flag for a moderator

Re: Channel Width Not Changing Whatever I select


@RichardKB wrote:

Ok so I have set it to manual, and the result is still the same. Just staying on 20Mhz width.

Could it have anything to do with the flashing green arrows on the front of our hub? its been doing that since we got the new router, (but I ignored it as we still had an internet connection)

 

 

 


This is bug within the firmware where 'WPS' is flashing until you reboot the HUB.

0 Kudos
Reply
Highlighted
  • 17
  • 0
  • 0
Joining in
124 Views
Message 9 of 24
Flag for a moderator

Re: Channel Width Not Changing Whatever I select


@carl_pearce wrote:

@RichardKB wrote:

Ok so I have set it to manual, and the result is still the same. Just staying on 20Mhz width.

Could it have anything to do with the flashing green arrows on the front of our hub? its been doing that since we got the new router, (but I ignored it as we still had an internet connection)

 

 

 


This is bug within the firmware where 'WPS' is flashing until you reboot the HUB.


Ok so i can assume this is NOT causing the issue, but i'll reset again just incase.

0 Kudos
Reply
Highlighted
  • 3.65K
  • 283
  • 513
Superfast
118 Views
Message 10 of 24
Flag for a moderator

Re: Channel Width Not Changing Whatever I select


@RichardKB wrote:

@carl_pearce wrote:

@RichardKB wrote:

Ok so I have set it to manual, and the result is still the same. Just staying on 20Mhz width.

Could it have anything to do with the flashing green arrows on the front of our hub? its been doing that since we got the new router, (but I ignored it as we still had an internet connection)

 

 

 


This is bug within the firmware where 'WPS' is flashing until you reboot the HUB.


Ok so i can assume this is NOT causing the issue, but i'll reset again just incase.


It should not be causing an issue, however could be flashing for other reasons.

0 Kudos
Reply