cancel
Showing results for 
Search instead for 
Did you mean: 

Changing SSID on Hub5 FAILS

Madelvic
Tuning in

After year long issues with wifi Virgin finally changed the Hub from 3 to 5

Wifi working better than before BUT I have a large number of devices attached and whilst I can change the wifi password to that used previously any change to the SSID has most devices unable to connect

Include MacBook and 2 x iPhones.  After seeing the new SSID I get constant spinning wheel trying to connect

I'm not willing to invest in further hardware to fix this.   Any ideas?   Can Virgin change the SSID remotely and Ould this work?

 

14 REPLIES 14

Tudor
Very Insightful Person
Very Insightful Person

Try a pin hole reset of the hub and try again.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Madelvic
Tuning in

Thanks Tudor tried that.  Can connect with default SSID and password, can change the password CANNOT change the SSID

legacy1
Alessandro Volta

Yup VM don't want you changing the SSID

---------------------------------------------------------------

Client62
Legend

Is this the 3rd customer's post on this topic this week ?

For almost 2 years changing both SSID's on a Hub 5 breaks the Wi-Fi and or DHCP.

The options are operate the Hub 5 in modem mode + a Router  OR  revert to a Hub 3 or 4.

Around the 26th July there were a few mention of a revised software being pushed out for the Hub 5, but that has gone silent and of those that mentioned an update to their Hub not a one has said any defects had been fixed.

The revised Hub 5 software was reported as being : LG-RDK_6.9.22-2302.6

 

Madelvic
Tuning in

And now it works.  Swapped it again to see if any devices connected and it is working.   I simply don't understand

jbrennand
Very Insightful Person
Very Insightful Person

Are you disabling channel optimisation/smart wifi at the same time ?  Reports have said if you dont do that at the same time, then the SSID change will eventually revert back to the single old SSID name.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Hi there @Madelvic 

Thank you so much for your post and welcome back to the forums. 

Also a big thank you to our community for their help here so far. 

I am so sorry to hear you were facing an issue with some devices, just to confirm has this issue now been resolved?

Thanks John.  I know how to do this but haven’t fiddled with this setting so I assume Wi-Fi channel optimisation is on

Ashleigh.  As of now it’s all working.   I wonder if there was still evidence of our old setup.  In the app when I tried to change SSID I got the message saying ‘Can’t use reserved SSIDs’

Is it possible you refreshed settings at your end removing earlier setup details?