Showing results for 
Search instead for 
Did you mean: 

Cant unpause devices in connect app

Tuning in


On Weds eve I paused a few devices (kids) , but now the connect app keeps saying there's something wrong at the VM end whenever I try to connect. Ive tried to access it with different peoples phones, same problem.

In the meantime, I can't unpause the devices! 

I've done a hub reboot twice, but it didn't work, app still wont connect. 

Spoken to VM who have raised a ticket, saying there are lots of people with the same issue, and theyre 'working on it'... 

How on earth can I unpause the devices??!! Theres no option to do so via the router either, which is just ridiculous!



Alessandro Volta
App is known to be a problem VM are clueless on how to fix it.

Forum Team
Forum Team

Hi fluffycabbage, 

Thanks for your post and apologies to hear you're having an issue with un-pausing your devices. 

I've been feeding these examples back to the teams to look at due to the number of reports we've had and after further investigation, the teams have advised that the issue due to a known error. 

It's affecting the pause and unpause feature and it's where the hub is registering a null MAC in the MAC Filtering part of the hub settings. There is a limit on how many MAC addresses can be filtered, which is set to 16, and these spaces are all being taken up by null MAC's leaving no room for the real one of your device. 

To remove these, a pin hole reset is the only way however whilst this removes all the MAC's in the MAC Filter, your hub may continue to register these. If you wish to try the PIN hole reset, please ensure you hold the button down for atleast 45 seconds for everything to refresh. If you hold it for even a second less, it won't work. 

Once you complete this, it will remove the devices that you already have paused to allow the connection to work on them again. 

The teams are already working on a fix for this but there is no estimated time for this just yet. 

We'll keep you updated in the Community and apologies for any inconvenience. 


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Thankyou for the update. 

For me, resetting didn't work. I did it twice (held reset for 60s).

I have managed to fix it myself by going into the router settings and doing a factory reset. 

Still haven't heard from the Tech team despite promises of a call on Friday....

Hi Fluffycabbage,

Thanks for coming back to us with an update on how you managed to rectify it yourself via a factory reset of the Hub, are things still resolved since you last posted about this on Monday?

Please let us know if the issue occurs again.




Affecting me too.

  • So how are you monitoring how many people it affects?
  • When will this be fixed
  • Will App be automatically updated when you do?
  • Does it effect every user or just those with Hub3s




Forum Team (Retired)
Forum Team (Retired)

Hi SimonBD, 

Welcome to the Community and thanks for posting. 

We are sorry to hear you are also impacted with an issue with the Connect App. 

If it is an issue similar to the original post, we would recommend following all the steps listed within the thread to attempt to resolve it.

Our team are able to collect the information collated from contact methods such as the Community Forums to understand how this is impacting our customers. 

Once a fix is in place, it will likely be an update on the app to resolve the problem. 

Thank you , 



Also having these issues .just keeps "Oops Something went Wrong "saying try again done pinhole reset .but it tried factory reset yet ? 

We're sorry to hear you're having an issue with the Connect App recognising your hub. 

The first thing to be aware of is you need to be connected to your Home WiFi in order for the app to connect to the Hub. It won't allow the connection if you're on a Guest network, VPN or Mobile data. If this still doesn't help, try clearing the data within the Connect App. These steps will help you do that: 

For your Apple device, you can try this: Open Settings > Tap your name > Tap iCloud > Tap Manage Settings > Tap the Connect App > Tap Delete Data. 

For your Android device, you can try this: Open settings > Apps > Connect App > Storage > Clear data / Clear cache. 

If this also fails then we currently have a known error with some of the data in our systems, that is causing the app to not recognise the Hub in a minority of instances. We are already investigating this as a high priority. 

Pop back and keep us posted. 



Matt - Forum Team

New around here?

Hi Matt

I've also paused all of my devices including my mobile and now I can't unpause. 

This is proving quite costly as I'm meant to be running courses online and having to use my personal hotspot from my phone which is very sketchy.

@Matt - when I try to clear the data from my iPhone, I don't see: "Tap Manage Settings > Tap the Connect App > Tap Delete Data".

So how can I fix this as at the moment I'm paying for broadband but can't connect with any devices?