Menu
Reply
Rehan26
  • 2
  • 0
  • 0
Joining in
183 Views
Message 1 of 7
Flag for a moderator

Cant Log in to hub 3.0 settings

Hi, I'm trying to log into my hub 3.0 and I'm using the original settings password not the wifi one and it says incorrect password, i cant see why its coming up with that when I haven't changed the passwords iv kept all the original passwords since having it installed, I have reset the hub via the reset button holding it in for 60 seconds and yet I still get the same message regarding the incorrect password. Has anyone else had the same issue? 

0 Kudos
Reply
Andrew-G
  • 6.06K
  • 1.07K
  • 2.56K
Very Insightful Person
Very Insightful Person
161 Views
Message 2 of 7
Flag for a moderator

Re: Cant Log in to hub 3.0 settings

A very few other users have reported this in the forum, and I believe the only fix is a replacement hub.  However, there are apparently supply problems with hubs, so there may be a delay in getting it replaced, you can either wait on the forum staff to advise or try your luck phoning it in as a fault and see if that gets a response.  Waiting for the forum staff is much more civilised than dealing with VM's awful telephone support, but if it is making your connection unuseable then you might want to call it in.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
lotharmat
  • 838
  • 56
  • 118
Well-informed
159 Views
Message 3 of 7
Flag for a moderator

Re: Cant Log in to hub 3.0 settings

FYI - the password for the hub settings is an 8-digit number

A lot of people try and use the WiFi Password.



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Megan_L
  • 2.37K
  • 146
  • 235
Forum Team
Forum Team
43 Views
Message 4 of 7
Flag for a moderator

Re: Cant Log in to hub 3.0 settings

Hello Rehan26,

Thanks for using the forums to get this issue with your Hub Settings looked into, I am sorry if this has been causing some frustration. I would be more than happy to look into this for you. Just for peace of mind and to make sure we've covered all basic bases, I think @lotharmat's advice is really useful before we go any further.

Can you check to see if you are indeed using the right password for the Hub Settings please?

Let me know what you find out.

Thanks,

Megan_L

0 Kudos
Reply
Rehan26
  • 2
  • 0
  • 0
Joining in
28 Views
Message 5 of 7
Flag for a moderator

Re: Cant Log in to hub 3.0 settings

yes as i have stated in my original post i know there are 2 different passwords under the hub and yes i am trying the hub password Not the wifi password 

0 Kudos
Reply
g0akc
  • 869
  • 80
  • 168
Well-informed
19 Views
Message 6 of 7
Flag for a moderator

Re: Cant Log in to hub 3.0 settings

Make certain the factory reset was performed correctly.

Ensure you leave it powered up for at least 10 mins after the 1 minute button press (some instructions out there say to turn power off/on).

Try a different browser.

If you still can’t login looks like you need a new hub.

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!
0 Kudos
Reply
Megan_L
  • 2.37K
  • 146
  • 235
Forum Team
Forum Team
10 Views
Message 7 of 7
Flag for a moderator

Re: Cant Log in to hub 3.0 settings

Hi Rehan26, 

Thanks for coming back to me, I have checked your Hub specs on my side but cannot see anything that might be causing this issue. 

If you could please try doing the factory reset again with a pin and also try typing in the password again to make sure you're typing it in correctly.

Thanks,

Megan_L

0 Kudos
Reply