Menu
Reply
Pari
  • 16
  • 0
  • 2
On our wavelength
409 Views
Message 3 of 31
Flag for a moderator

Cannot accesss Twitter videos anymore

Hi all,

I noticed that I can no longer watch Twiiter videos on WiFi. Although all other streaming videos work

I make use of a S4 extension setup, compromised of 3 units and have never had this problem before.

Any ideas as to why this might be happening would be appreciated.

 

Thanks Pari

Tags (2)
0 Kudos
Reply
deanb01
  • 17
  • 0
  • 2
On our wavelength
420 Views
Message 1 of 31
Flag for a moderator

Child Safe is stopping all videos from working in Twitter

Is anyone else having this issue? Seems to have started happening sometime today.

Videos work fine if I turn child safe completely off, or if I use my O2 mobile phone as a 4G hotspot.

0 Kudos
Reply
legacy1
  • 16.23K
  • 708
  • 1.59K
Alessandro Volta
416 Views
Message 2 of 31
Flag for a moderator

Re: Child Safe is stopping all videos from working in Twitter

The joys of web safe but at least it couldn't be worse like VM doing deep packet inspection for web safe and is only limited to VM DNS servers.

 

 

---------------------------------------------------------------
Adduxi
  • 3.16K
  • 248
  • 685
Very Insightful Person
Very Insightful Person
370 Views
Message 4 of 31
Flag for a moderator

Re: Cannot accesss Twitter videos anymore

See this thread Child Safe is stopping all videos from working in ... - Virgin Media Community - 4769927

The OP seem to suggest switching off Child Safe solves the issue?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Pari
  • 16
  • 0
  • 2
On our wavelength
365 Views
Message 5 of 31
Flag for a moderator

Re: Cannot accesss Twitter videos anymore

Thanks for the reply but also have young children at home so hope there is another way to fix this as videos working on other sides as well

 

Thanks Pari

pgn
  • 32
  • 1
  • 6
On our wavelength
354 Views
Message 6 of 31
Flag for a moderator

Twitter app on Android on VM - playback errors

Getting a lot of "playback error" and spinny circles in Twitter app on Android when on my VM hub's WiFi since yesterday.

Flipping back to O2 Data works, on VM nada. YouTube etc all work fine, just Twitter app or in browser, no video plays, blue spinny circle. Rebooted hub, no difference.

Reinstalled Twitter app and browser app on phone, no difference.  Same issue when logging onto Twitter.com from Chrome or Ghostery on Android.

And it is not just one Android phone impacted, three others in the house, a Pixel 4a, a OnePlus 6T and a Samsung Galaxy A70 all show same symptoms when accessing Twitter through my home Wifi on the VM Hub.  When back on O2 4G, the problem goes away.

What gives?  You trying to force people using Twitter on mobile onto O2's network to free up bandwidth for those with VM TV to see the match today?  Perish the thought... 😑

E6ACVLrWEAAogGY.jfifE6ADu75WYAA_Fyg.jfif

0 Kudos
Reply
Adduxi
  • 3.16K
  • 248
  • 685
Very Insightful Person
Very Insightful Person
351 Views
Message 7 of 31
Flag for a moderator

Re: Twitter app on Android on VM - playback errors

See this thread Child Safe is stopping all videos from working in ... - Virgin Media Community - 4769927

The OP seem to suggest switching off Child Safe solves the issue?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Adduxi
  • 3.16K
  • 248
  • 685
Very Insightful Person
Very Insightful Person
342 Views
Message 8 of 31
Flag for a moderator

Re: Cannot accesss Twitter videos anymore

Try settings these OpenDNS servers on your device and see if it works.

208.67.222.123

208.67.220.123

These are the Family Safe DNS servers used by OpenDNS.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

pgn
  • 32
  • 1
  • 6
On our wavelength
340 Views
Message 9 of 31
Flag for a moderator

Re: Twitter app on Android on VM - playback errors

I had that suggestion used some time back as a fix (workaround!) for some eBaystatic pages - turns out it was a combination of things...

https://community.virginmedia.com/t5/Security-matters/E-bay-Test-Version-Web-Safe-Issue/m-p/4476909#...

Perhaps VM DNS is partly at fault, if using 8.8.8.8 works around the issue, as mentioned elsewhere...

0 Kudos
Reply
rygettings
  • 2
  • 0
  • 1
Just joined
371 Views
Message 10 of 31
Flag for a moderator

Twitter “content in not available” through wifi only.

Hi,
im getting this “content not available” message only on Twitter, only through wifi. Through a hub3. Only recently started…