Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
159 Views
Message 1 of 3
Flag for a moderator

Can't log into my Hub 3.0 settings

Hello,

Since the installation of my Hub 3.0, I have been having trouble signing into my Hub 3.0 settings @ http://192.168.0.1/.

I have been using the default settings password provided on the hub itself (NOT the WiFi password) and I have hard reset the router itself at least 10 times now (including waiting at different intervals before turning it on again) to no avail. 

The error message I get is "The password you entered is incorrect." even though it has not been changed/has been reset.

0 Kudos
Reply
Highlighted
  • 4.37K
  • 743
  • 1.77K
Very Insightful Person
Very Insightful Person
143 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Can't log into my Hub 3.0 settings

Nothing more you can try.  I have flagged your post for the forum staff, so should get a response today on next steps.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 2.8K
  • 160
  • 347
Forum Team
Forum Team
121 Views
Message 3 of 3
Flag for a moderator

Re: Can't log into my Hub 3.0 settings

Hi Einjiru, thanks for your post.

 

Sorry to hear about the problem you've had accessing your hub's settings. Can I just check that you've tried pushing in the reset button for a timed 60 seconds? 

 

If you have without success then please get back to me via PM so we can assist further.

 

Tom 

0 Kudos
Reply