Menu
Reply
Dezo
  • 2
  • 0
  • 0
Joining in
830 Views
Message 1 of 10
Flag for a moderator

Can't connect Wi-fi bulb

I want to connect wi-fi bulbs and they require a 2.4 ghz connection. Is this the default setting on the hub 3?

If so I can't connect them. Any advice appreciated 

0 Kudos
Reply
-tony-
  • 16.03K
  • 1.27K
  • 3.78K
Very Insightful Person
Very Insightful Person
814 Views
Message 2 of 10
Flag for a moderator

Re: Can't connect Wi-fi bulb

the hub 3 has 2.4 and 5 - the default is for them to have the same ssid and password - you may need to split the bands giving them individual ssid's so you force the bulb to only see the 2.4 band

____________________

Tony
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.93K
Alessandro Volta
797 Views
Message 3 of 10
Flag for a moderator
Helpful Answer

Re: Can't connect Wi-fi bulb

To refine your Wi-Fi management.

Instructions for Hub 3

Log in to the Hub.

Advanced Settings > Wireless Signal > click ‘Disable Channel Optimization’ > Click ‘Apply Changes’.

Advanced Settings > Wireless > Security > Add 2 to the 2.4GHz Channel name > Add 5 to the 5 GHz Channel name > Click ‘Apply Changes’

You can leave the passwords the same as they are. 

Log out of the Hub.

You will need to reconnect all you Wi-Fi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

2.4GHz is a stronger signal but slower than 5GHz so if you have problems on 5GHz change to 2.4GHz.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
Richard_Kirk
  • 10
  • 0
  • 0
Joining in
650 Views
Message 4 of 10
Flag for a moderator

Re: Can't connect Wi-fi bulb

A simpler solution that worked for me...

Connect to Hub (Hub 3 in my case). I had 2.4 GHz and 5 GHz enabled. Click on Disable 5 GHs and Apply Settings.

On my phone, which was trying to connect using eFamilyCloud, disconnect WiFi & reconnect.

Connect to bulb on eFamilyCloud.

Connect to Hub. I had 2.4 GHz and 5 GHz enabled. Click on Enable 5 GHz and Apply Settings.

On my phone, which was trying to connect using eFamilyCloud, disconnect WiFi & reconnect.

This gets your Hub back to exactly where it was before. The eFamilyCloud connection seems to avoid any connection that has 5 GHz even if it also has 2.4 GHz enabled, but once you have set the connection up, it doesn't seem to worry. It's a bit weird, but it is not the hub's fault: it is doing what it should as far as I can see.

0 Kudos
Reply
Tudor
  • 7.94K
  • 636
  • 1.38K
Alessandro Volta
638 Views
Message 5 of 10
Flag for a moderator

Re: Can't connect Wi-fi bulb

The second way may fail if the 2.4Ghz device ‘drops’ off the network and need to reinitialise itself. I have always found it far easier to run with two different SSIDs.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Wasitn87
  • 11
  • 0
  • 0
Tuning in
226 Views
Message 6 of 10
Flag for a moderator

Re: Can't connect Wi-fi bulb

Hi, I'm new to VM and trying to connect my WiFi bulbs to the network, as you said if I split my WiFi in 2 SSIDs 2.4 and 5ghz and connect my WiFi bulbs to 2.4 that means after that it must stay as it is with 2 ssids because if I turn back to the previous settings the bulbs will disconnect 😳😬 any idea please

0 Kudos
Reply
jbrennand
  • 20.66K
  • 2.2K
  • 3.65K
Very Insightful Person
Very Insightful Person
219 Views
Message 7 of 10
Flag for a moderator

Re: Can't connect Wi-fi bulb

This is a ~year old thread !

Split the SSID's as directed and post back how that performs

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
gary_dexter
  • 29.05K
  • 1.78K
  • 3.8K
Alessandro Volta
194 Views
Message 8 of 10
Flag for a moderator

Re: Can't connect Wi-fi bulb


@Wasitn87 wrote:

Hi, I'm new to VM and trying to connect my WiFi bulbs to the network, as you said if I split my WiFi in 2 SSIDs 2.4 and 5ghz and connect my WiFi bulbs to 2.4 that means after that it must stay as it is with 2 ssids because if I turn back to the previous settings the bulbs will disconnect 😳😬 any idea please


Just keep the SSID’s split 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
jbrennand
  • 20.66K
  • 2.2K
  • 3.65K
Very Insightful Person
Very Insightful Person
175 Views
Message 9 of 10
Flag for a moderator

Re: Can't connect Wi-fi bulb


@Wasitn87 wrote:

Hi, I'm new to VM and trying to connect my WiFi bulbs to the network, as you said if I split my WiFi in 2 SSIDs 2.4 and 5ghz and connect my WiFi bulbs to 2.4 that means after that it must stay as it is with 2 ssids because if I turn back to the previous settings the bulbs will disconnect 😳😬 any idea please


Just checking - do you have a Hub4 by any chance?

https://community.virginmedia.com/t5/Networking-and-WiFi/Smart-bulbs-won-t-work-with-hub-4/td-p/4477...

 

 


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Wasitn87
  • 11
  • 0
  • 0
Tuning in
151 Views
Message 10 of 10
Flag for a moderator

Re: Can't connect Wi-fi bulb

Hi thanks for your reply, I've got a Hub 3.0 and I've tried to disable 5GHZ and left 2.4 enabled and tried to connect my smart bulbs but they won't connect 🤔 I switched from sky recently and with sky everything worked spot on. With sky hub never WiFi signal problems either, with VM hub can't get strong WiFi signals in the same bedroom and videos start buffering, that's giving me headache as well. Hope some from VM could help here. 🙏

0 Kudos
Reply