Menu
Reply
mogunbayo
  • 2
  • 0
  • 0
Joining in
122 Views
Message 1 of 3
Flag for a moderator

Can't access wireless router settings

I have a problem in that I recently updated to IOS14 and I am getting the Weak security message but when I go to update the settings I can't even get to login to the wireless router. When I put the IP address in the browser, it comes up with a page saying "Not Secure" and then it asks for a password without asking for the username. I've tried all the passwords I have - the one on the router box; the one for my virgin account and none of them work and it just says "invalid password". I even tried the default password of "password"  and the default one for virgin "changeme" and that doesn't work. Its so annoying as I'm worried that my phone will get hacked if I don't sort out the weak security but I can't seem to login to the router settings as the password is not being recognised!!  Please can someone help

0 Kudos
Reply
gary_dexter
  • 28.86K
  • 1.76K
  • 3.77K
Alessandro Volta
93 Views
Message 2 of 3
Flag for a moderator

Re: Can't access wireless router settings

Your phone won’t be hacked lol

Try doing a 60 second pinhole reset on the hub 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
g0akc
  • 566
  • 59
  • 118
Rising star
80 Views
Message 3 of 3
Flag for a moderator

Re: Can't access wireless router settings

The only password to use is the one on the router (sticker on the bottom for a hub 3) - unless it was changed at some time.

reset as advised, and try again 

This doesn’t mean your phone is being hacked, so chill.

 

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!