Menu
Reply
zShinra
  • 3
  • 0
  • 2
Settling in
142 Views
Message 1 of 6
Flag for a moderator

Can't Log Into Hub 3.0

Every time I try to log into my Hub 3.0, I get the following error:

"Someone else is currently logged into the settings page. Only one session at a time is allowed. Please try again later."

There is nobody else logged into it. 

Does anyone have any idea what's going on?

0 Kudos
Reply
conman33158
  • 873
  • 81
  • 123
Superfast
140 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Can't Log Into Hub 3.0

Have you tried a factory reset? Hold in the pinhole at the rear of the router for at least 50 seconds and then release (the lights will flash while holding in the pinhole reset button after about 10-15 seconds) then allow 5 minutes for the router to reboot and re-sync the connection.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
zShinra
  • 3
  • 0
  • 2
Settling in
138 Views
Message 3 of 6
Flag for a moderator

Re: Can't Log Into Hub 3.0

Will try now

0 Kudos
Reply
conman33158
  • 873
  • 81
  • 123
Superfast
131 Views
Message 4 of 6
Flag for a moderator

Re: Can't Log Into Hub 3.0

Once you do this you will need to set your language again and then set up a new password using the settings password on the bottom of the router, or you can still re-use your old password for the Hub if you wish 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
tehwolf
  • 1.66K
  • 274
  • 408
Superfast
123 Views
Message 5 of 6
Flag for a moderator

Re: Can't Log Into Hub 3.0

do you use the app to manage your hub, rather than the web interface?

this seems to be a fairly common issue amongst users that use the app. 

zShinra
  • 3
  • 0
  • 2
Settling in
112 Views
Message 6 of 6
Flag for a moderator

Re: Can't Log Into Hub 3.0

Worked! Thanks lots 🙂 

 

@tehwolf I use the web interface