Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
97 Views
Message 1 of 3
Flag for a moderator

Can not login to the hub on 192.168.0.1

hi, 

I have tried the reset and also reboot, but I can not get the login prompt for the hub. I am using the ip 192.168.0.1

I have read similar posts but can not work out a remedy. 

Any advice?

I am doing this to try and turn the hub into modem mode as I am having to many issues with MS teams and the hub.

0 Kudos
Reply
Highlighted
  • 11.77K
  • 917
  • 1.51K
Alessandro Volta
81 Views
Message 2 of 3
Flag for a moderator

Re: Can not login to the hub on 192.168.0.1

Carry out a factory reset on the Hub using this exact method …

DO NOT DO THIS if the password on the base of the Hub is not legible or missing.

Instructions for Hub 3

Disconnect all unneeded ethernet cables from the rear of the Hub.

With the Hub Powered on use a paperclip or similar (I use a mobile phone SIM Slot tool) and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
50 Views
Message 3 of 3
Flag for a moderator

Re: Can not login to the hub on 192.168.0.1

Perfect thanks, it worked!

0 Kudos
Reply