Menu
Reply
Adiejam
  • 57
  • 3
  • 7
Dialled in
274 Views
Message 1 of 40
Flag for a moderator

Can not access my own website !!!!! - everything else is fine.

Hi all

I recently moved my domain from a 1&1 hosting package to Siteground. I then checked my website is working and it will not open.

It is only a holding page for now - as i am building my own website.

All other websites are working fine, I have checked on several devices and the same. On Virgin media my business website will NOT open !!!!

Got no issue with any other websites, just this one.

Loads of my fiends can all get on the website and my neighbours who are also on Virgin media can get on it fine.

I have spoken to Siteground for 2hrs today (my hosting) and there is no IP block on anything, so this is not an issue. they have checked over everything and all working smooth their side.

They are saying Virgin Media is blocking access to the website and needs the IP addresses changing. 

Virgin media are saying its Siteground on the hosting side....

I have read many threads on here as this seems to be very common ! but no one every says what they did to resolve this and if it worked.

I must must get this working in the next 48hrs as I have to get it up and running.

The URL is : https://www.jamproductions.co.uk

Any advice - many thanks

 

0 Kudos
Reply
legacy1
  • 15.42K
  • 662
  • 1.51K
Alessandro Volta
270 Views
Message 2 of 40
Flag for a moderator

Re: Can not access my own website !!!!! - everything else is fine.

Site works fine here.

I do have to wonder how your IP got blocked...you must of tripped something to cause a block at the site...

Put hub in modem mode and try that. 

---------------------------------------------------------------
0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
266 Views
Message 3 of 40
Flag for a moderator

Re: Can not access my own website !!!!! - everything else is fine.

does your hosting provider use any third-party blocklists (e.g. cloudflare) that could be blocking your IP?

this is unlikely to be an issue at VMs end - not impossible, but in the vast majority of cases like these, it's the webhost (or perhaps one of their third parties) that is the culprit..

if this is urgent, then you could work around it by signing up to a VPN provider.

i know it's frustrating being pushed between two different companies, each saying that the other is responsible.. but i'd probably be focusing my attention on the hosting company, rather than VM.. 

you could also try putting your hub into modem mode and connecting just your PC via ethernet to the hub - this will give you a different IP address to the one your router currently has (though at the same time it will disable wireless and stop providing internet access to anything other than the pc you connect to it)

0 Kudos
Reply
Adiejam
  • 57
  • 3
  • 7
Dialled in
263 Views
Message 4 of 40
Flag for a moderator

Re: Can not access my own website !!!!! - everything else is fine.

Hi ya,

 

Thanks for the reply.

I have never ever had anything like this!!!!

What do i need to do? can virgin get me a new IP? so I can carry on working on it?...siteground have done loads of checks their side.

0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
258 Views
Message 5 of 40
Flag for a moderator

Re: Can not access my own website !!!!! - everything else is fine.


@Adiejam wrote:

Hi ya,

 

Thanks for the reply.

I have never ever had anything like this!!!!

What do i need to do? can virgin get me a new IP? so I can carry on working on it?...siteground have done loads of checks their side.


the only expedient route to getting a new IP address from VM is modem mode.. VM issue IP addresses based on MAC address - your router's MAC address will be cached on the VM DHCP servers and it will re-issue this address for as long as it's cached (in some cases, this can be a very long time). If you put your hub in modem mode and connect your PC to it over ethernet, then VMs DHCP servers will see a new MAC address (the one from your PC) and issue it a new (different) address.. 

0 Kudos
Reply
Adiejam
  • 57
  • 3
  • 7
Dialled in
256 Views
Message 6 of 40
Flag for a moderator

Re: Can not access my own website !!!!! - everything else is fine.

Hi ya,

There is an option to use cloud flare, but I have not selected that side of it as yet as i hear it can lead to issues, but I will check this has not been put on. 

But i have have around 10 websites with siteground and just an issue with this one - and my own personal business one !!!!!!

Today to do all the checks and when I had the issue all day, it was with the super hub 3, now I have connected back my Eero mesh system in place and still got the problem with that too - hub is in modem mode only, so i guess this will eliminate some other issues?

 

0 Kudos
Reply
Adiejam
  • 57
  • 3
  • 7
Dialled in
249 Views
Message 7 of 40
Flag for a moderator

Re: Can not access my own website !!!!! - everything else is fine.

So not long ago, i connected my Eero mesh system and still have the problem - would this give a new IP address i take it?

I have an option to customise DNS too? will this be worth me calling Eero to assist if they would know a workaround.......by using their system to get me out of jail?

0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
240 Views
Message 8 of 40
Flag for a moderator

Re: Can not access my own website !!!!! - everything else is fine.


@Adiejam wrote:

So not long ago, i connected my Eero mesh system and still have the problem - would this give a new IP address i take it?

I have an option to customise DNS too? will this be worth me calling Eero to assist if they would know a workaround.......by using their system to get me out of jail?


depends - did you put teh hub into modem mode when you connected the eero, or leave it in router mode? if the latter, then no, you wouldn't have had a new IP address.

0 Kudos
Reply
Adiejam
  • 57
  • 3
  • 7
Dialled in
238 Views
Message 9 of 40
Flag for a moderator

Re: Can not access my own website !!!!! - everything else is fine.

Hi ya,

 

Always in modem mode.

So it would not connect with it was Virgin media hub3 itself...and not will not connect even through the Eero mesh system

bizarre !

0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 379
Superfast
232 Views
Message 10 of 40
Flag for a moderator

Re: Can not access my own website !!!!! - everything else is fine.

When you look up the address of your website does it return the correct IP address?